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C H A P T E R  1
Host a Meeting

• Host a Meeting Overview, page 1

• Quick Reference Tasks: Host a Meeting, page 2

• Grant or Remove Privileges, page 3

• Meeting Transcripts, page 4

• Panels, page 5

• Access the Meeting Window Using the Keyboard, page 6

• Screen Reader Support, page 9

Host a Meeting Overview
As host, your responsibilities include overall management of the meeting. The Meeting window provides a
forum for you to manage all aspects of the meetings and enable participants to chat, send video, share
information and interact with each other using documents, presentations, whiteboards, applications, and more.

If you are hosting a meeting that includes TelePresence systems (Meeting Center only), the following
WebEx features are unavailable:

Note

• Recording

• Polling

• File Transfer

• Chat (with TelePresence room participants)
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Quick Reference Tasks: Host a Meeting
Do this...If you want to...

From the Quick Start tab, select Invite and Remind, select your invite
method, then enter the requested information.

Invite people to a meeting in progress

Select Participant > Entry and Exit Tone.

Not available for Training Center or Event
Center

Note

Turn off participant entry and exit tones

SelectMeeting > Welcome Message.Edit a welcome message during a meeting

Select Record.

Pause and resume the recording as necessary to avoid creating
multiple recording files.

Tip

Record your meeting

Right-click the call-in user's name in the Participants list and select
Rename.

Not available for Training Center or Event
Center

Note

Rename a call-in user

Right-click the Participants title and select Sound Alerts.Edit the sound that plays when a participant enters or
joins the meeting

Right-click the Chat title and select Sound Alerts.Edit the sound that plays when a participant enters a chat
message

Drag the WebEx ball from the last presenter to the next presenter.

• If you are viewing participant thumbnails, mouse over a thumbnail
and selectMake Presenter.

• If you are sharing in full screen mode, mouse over the docked tray
at the top of your screen, select Assign > Make Presenter, then
select a participant.

Make someone else the presenter

Right-click on a participant name or thumbnail then select Change Role
to > Host.

If you plan to reclaim the host role later, write down the host key
that appears on the Meeting Info tab in the meeting window.

Tip

Make someone else the host

Select your name in the Participant list, then select Participant > Reclaim
Host Role and enter the requested information.

Reclaim the host role
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Do this...If you want to...

Do one of the following:

• Select the name of the participant whom you want to remove then
select Participant > Expel.

• Right-click the call-in user's name in the Participants list and select
Expel.

Remove a participant from a meeting

SelectMeeting > Restrict Access.

This option prevents anyone from joining the meeting, including
participants who have been invited to the meeting but have not yet
joined it.

Tip

Restrict access to a meeting

SelectMeeting > Restore Access.Restore access to a meeting

SelectMeeting > Information.Obtain information about a meeting in progress

Select File > Leave Meeting.

If you are the meeting host, first transfer the host role to another
participant before leaving the meeting. Otherwise the meeting will
end for all participants.

Tip

If a Meeting Center host leaves without transferring the host role, another
participant will automatically receive the host role.

Leave a meeting

Select File > End Meeting.

As themeeting host, you can also leave ameeting without ending
it. Before you leave a meeting, first transfer the host role to
another participant.

Note

End a meeting

When you end ameeting, you are automatically prompted to create a Cisco
Spark room.

Select Yes! Create Room.

All attendees of the meeting are included in the room.

You must have both WebEx and Cisco Spark privileges enabled
in the Cisco Collaboration Management Tool or in WebEx Site
Administration to support this integration.

Tip

Create a Cisco Spark room

Grant or Remove Privileges
All participants start aMeeting with default privileges unless the host specified different ones during scheduling.
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Procedure

Step 1 In theMeeting window, select Participant > Assign Privileges.
Step 2 Select a participant or All Participants.
Step 3 To grant all privileges, check Assign all privileges then select Assign.
Step 4 To grant or remove a select set of privileges, do the following:

• For chat privileges, select the Communicate tab then check or uncheck the appropriate options noting
the following:

• Private chats display in the selected viewer's chat window only.

• Public chats display in everyone's chat window.

• Contact operator privately: This option is available only if your site includes the private operator
option. Participants dial 00 at any time during a teleconference to contact the operator of the
teleconferencing service.

• For document, viewing, or meeting privileges, select the Participants tab then check or uncheck the
appropriate options noting the following:

• View > Participant list : If this option is not selected, participants can view the names of only the
meeting host and the presenter on the Participants panel.

• View > Thumbnails : This privilege allows participants to view miniatures of any pages, slides,
or whiteboards at any time, regardless of the content that appears in the presenter's content viewer.
If participants have this privilege, they can display any page at full size in the content viewer,
regardless of whether they also have the Any page privilege.

• View > Any page : This privilege allows participants to navigate independently through pages,
slides, or whiteboards.

•Meeting > Share documents : This privilege allows participants to share documents, presentations,
and whiteboards, and copy and paste any pages, slides, and whiteboards in the content viewer.
Participants can share UCF rich media presentations or files only if the host selected the option to
enable UCF rich media for participants when scheduling the meeting.

Step 5 When finished, select Assign.

Meeting Transcripts
You can send a transcript of a meeting to all participants at any time during the meeting. The transcript is an
email message that contains general information about the Meeting, such as the Meeting topic, the Meeting
starting and ending times, and a list of participants who have joined the meeting (audio-only participants are
not listed).

You can optionally attach any of the following files to the transcript, if you saved them during the meeting:

• Shared documents
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• Chat

• Poll questionnaire

• Poll results

• Public notes or closed captions that you took or that the note taker or closed captionist published during
the meeting.

The transcript is sent to all participants who provided their email addresses when joining the meeting, whether
or not they are still attending the meeting when you send the transcript. Audio-only participants are not listed
on the transcript.

For security purposes, a participant who receives a transcript email message cannot see the email addresses
for the other participants.

The transcript contains notes only if you are the meeting host, the public note taker, or the closed captionist,
and you have saved the notes to a file. If all participants can take private notes, the transcript email message
does not include your private notes, and the option to attach your notes in a file is not available.

If you saved notes or closed captions to a file, the transcript email message and the attached notes file contain
the latest version of notes that you saved.

If you are the meeting host and end the meeting-and you have not sent a transcript-a message appears, asking
you if you want to send a transcript.

Send a Meeting Transcript to Participants

Procedure

Step 1 In the meeting window, select File > Send Transcript.
If you saved any files during the meeting, the Send Transcript dialog box appears, allowing you to attach the
files to the transcript email message.

If you did not save any files during the meeting, a transcript email message opens.

Step 2 If the Send Transcript dialog box appears, select the check box for each file that you want to attach to the
transcript, and then select OK.

Step 3 Review the email message and make any changes that you want.
Step 4 Send the email message.

Panels
When you start or join a meeting, your meeting window opens with the Quick Start area on the left and a
panel area on the right. Nearly everything you want to accomplish in a meeting can be done from these areas.

The panel area initially displays with some default panels. Other panels are available from the icons at the
top of the panels area.

Each panel provides a menu of commands related to the panel. Depending on what operating system you are
using, you can access the commands for a panel by following these steps:
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•Windows—Right-click the panel title bar to see a menu of commands related to the panel.

• Mac—Select ctrl and then click to see a menu of commands related to the panel.

Panel Alerts 

You see an orange alert if a panel collapses or closes and requires your attention.

Manage Panels

Procedure

Step 1 Select themore options and controls icon.
Step 2 ChooseManage Panels.
Step 3 Select which panels you want to add or remove and the order in which they will be displayed.
Step 4 SelectOK.

Overview of Meeting Controls Panel
While you are viewing or remotely controlling a shared application, desktop, or Web browser, or viewing a
shared remote computer, the presenter can switch between a standard window and full-screen view.

In full-screen view, you can access the panels from the Meeting Controls Panel located at the top of your
screen.

Resizing the Content Viewer and Panels Area
When you are sharing a document or presentation, you can control the size of the content viewer by making
the panel area narrower or wider.

Click the dividing line between the content viewer and the panels.

• Drag the line to the left to make the area devoted to the panels wider.

• Drag the line to the right to make the content viewer larger.

Access the Meeting Window Using the Keyboard
Windows operating system participants who have special needs, or who are power users, can navigate around
the Meeting window using keyboard shortcuts. Some of these shortcuts are standard in the Windows
environment.

ToPress

Switch between the content area and the panels areaF6
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ToPress

• Switch between open documents in the content area of theMeeting window

• Navigate within the panels area

• Switch between tabs in the following dialog boxes

◦Invite and Remind

◦Preferences

◦Meeting Options

◦Participant Privileges

Ctrl+Tab

• Use right-click menus in the following panels and elements:

◦Participant panel

◦Chat panel

◦Notes panel

◦Closed Captions panel

◦File Transfer window

◦Shared whiteboard and file tabs

•Work with the participant list

• Copy text from the Chat panel

Shift+F10

Switch between elements, such as buttons, fields, and check boxes within a dialog
or panel

Tab

Switch between options in dialog boxesArrow keys

Close any dialog boxAlt+F4

• Check or uncheck an option box

• Enter text in an input box

Spacebar

Carry out the command for the active button (usually replaces a mouse click)Enter

Copy text from the Chat panelCtrl+A

Show the Meeting Controls Panel in full-screen modeCtrl+Alt+Shift

Hide the Meeting controls, panels, and notificationsCtrl+Alt+Shift+H
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Work with the Participant List
The Participants window provides a right-click menu that allows you to act upon a participant depending on
your role in the meeting.

If you are the host or presenter, you can perform actions such as making someone else the presenter or muting
another participant's microphone if it is too noisy.

If you are not the host or presenter, you can perform actions such as asking to become the presenter or muting
your own microphone.

• Press F6 on your keyboard to navigate from the contents area to the Participants panel.

• Use the up and down arrow keys to navigate to the appropriate participant.

• Select Shift+F10 to open the right-click menu on a specific participant.

• Use the up and down arrow keys to navigate between the available options.

Copy Text from the Chat Panel
The Chat panel provides a right-click menu that allows you to copy text from the Chat history area.

Procedure

Step 1 Make sure that you are in the correct portion of theMeeting window by doing the following:

• Press F6 to move from the contents area to the panels area of theMeeting window.

• Press Ctrl+Tab to navigate between panels until you are in the Chat panel.

• Press Tab until you are in the Chat history area.

Step 2 With the focus on the Chat history area, select Shift+F10 to open the right-click menu.
Step 3 To select a portion of the text, move your cursor with the arrow keys and then use Shift-[Arrow] to highlight

text.
Alternatively, use Ctrl+A to select all the chat text.
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Enter Text in an Input Box

Procedure

Step 1 Navigate between questions using the Tab key.
Step 2 Move between answers using the Up and Down Arrow keys.
Step 3 Move the cursor to focus on the text input area and use the Spacebar or Enter key so you can type your

answer.
Step 4 Click Enter or Esc to finish editing.

Access the Meeting Controls Panel During Sharing
During sharing the Meeting Controls Panel is partially hidden at the top of your screen

Procedure

Step 1 Enter Ctrl+Alt+Shift to show the Meeting Controls panel.
After the panel is displayed, the initial focus is on the Participants icon.

Step 2 You can do the following:

• Use Tab to change focus

• Use Enter to activate a feature

• Select the Alt+Tab keys, to return to the sharing area from the Meeting Controls Panel.

◦If you are sharing a file, select the WebEx ball to return to the sharing area.

◦If you are sharing an application, select the application to return focus to it.

◦If you are sharing your screen, select the application you want to share.

To switch from the Meeting Controls Panel to another open panel, such as the participant list, press
the F6 key.

Note

Screen Reader Support
Cisco WebEx supports JAWS screen reading software for the following elements:

• Application menus and drop-down menus

• Shared file titles and tab titles

WebEx Meeting Center User Guide    
9

Host a Meeting
Enter Text in an Input Box



• Quick Start page buttons, button titles, and tooltips

• Panel and Panels tray buttons, button titles, and tooltips

• Annotation panel and toolbars

• Shared Meeting window content area toolbars

• Meeting Controls Panel buttons, button titles, and tooltips
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C H A P T E R  2
Join a Meeting

• Join a Meeting Overview, page 11

• Join from the Meeting Center Calendar, page 11

• Join a Meeting from the Host's Personal Page, page 12

• Register for a Meeting from the Meeting Calendar, page 12

• Register for a Meeting from the Host's Personal Page, page 13

• Meeting Information, page 13

• Add a Meeting to Your Calendar Program, page 14

• Trouble Joining Your First WebEx Meeting, page 15

Join a Meeting Overview
You can join a meeting in a number of ways. The simplest and quickest is by clicking the meeting URL, which
the host can send you via an invitation email message or an instant message.

You can also join a meeting by providing the meeting number on either your Meeting Center Web site or the
host's Personal Meeting page on your Meeting Center Web site.

You cannot join the meeting if it is not yet in progress. Periodically select the Refresh button on the page
to check whether the host has started it

Tip

Join from the Meeting Center Calendar
If you do not have an email invitation for a meeting, you can join it from the meeting calendar, if the meeting
host has listed it there.
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Procedure

Step 1 On the navigation bar, expand Attend a meeting > Browse Meetings.
Step 2 On the meeting calendar, locate the meeting that you want to attend.
Step 3 Select Join.
Step 4 On the Meeting Information page, enter any requested information.
Step 5 Select Join Now.

TheMeeting window appears.

Join a Meeting from the Host's Personal Page
Procedure

Step 1 Go to the URL, or Web address, for the host's Personal Meeting Room page. The host must provide you with
this URL.

Step 2 On theMeetings tab and underMeetings in Progress, locate the meeting that you want to join.
Step 3 Select Join.
Step 4 On the Meeting Information page, enter any requested information
Step 5 Select OK.

TheMeeting window appears.

Register for a Meeting from the Meeting Calendar
If you received an email invitation, open your invitation email then click the link to register.

Procedure

Step 1 On the navigation bar, expand Attend a meeting, and then select Register.
The Register for a meeting page appears, showing the meeting calendar. This calendar lists each meeting that
requires registration for the current date.

Step 2 On the meeting calendar, locate the meeting for which you want to register.
Step 3 Under Topic, select the option button for the meeting for which you want to register.
Step 4 Select Register.
Step 5 Provide the required information.
Step 6 Select Register Now.

   WebEx Meeting Center User Guide
12

Join a Meeting
Join a Meeting from the Host's Personal Page



Once the host approves your registration, you receive a registration confirmation email message. You can
then join the meeting once it starts.

If the meeting is already in progress, and the host has chosen to approve all registration requests automatically,
you join the meeting immediately.

Register for a Meeting from the Host's Personal Page
If you received an email invitation, open your invitation email then select the link to register.

Procedure

Step 1 Go to the URL, or Web address, for the host's Personal Meeting Room page.
The host must provide you with this URL.

Step 2 On the Meetings tab, do one of the following:

• If the meeting is not currently in progress, under Scheduled Meetings, select Register.

• If the meeting is currently in progress, underMeetings in Progress, select Join Now. On the Join
Meeting: [Topic] page that appears, select Register.

Step 3 Sign in if required.
Step 4 Provide the required information.
Step 5 Select Register Now.

Once the host approves your registration, you receive a registration confirmation email message. You can
then join the meeting once it starts.

If the meeting is already in progress, and the host has chosen to approve all registration requests automatically,
you join the meeting immediately.

Meeting Information
Before joining a meeting, you can obtain information about it from the Meeting Information page. The
information you can view includes the host's name and email address, meeting number, and agenda. If you
received an email invitation, you can select a link in the message to view the meeting information.

If you did not receive an email invitation from the host, you can view the meeting information from either:

• The meeting calendar on your Meeting Center website

• The host's Personal Meeting Room page on your Meeting Center website, if the host gave you the URL,
or Web address, for the page.
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Obtain Meeting Information from the Meeting Calendar

Procedure

Step 1 From the navigation bar on your Meeting Center website, expand Attend a meeting > Browse Meetings.
Step 2 On the meeting calendar, locate your meeting.
Step 3 Select the link for the meeting.
Step 4 (Optional) Enter a password if requested.
Step 5 (Optional) To view the meeting's agenda, select View Agenda.

Obtain Meeting Information from the Host's Personal Page

Procedure

Step 1 Go to the URL or Web address for the host's Personal Meeting Room page.
The host must provide you with this URL.

Step 2 On theMeetings tab, locate your meeting.
Step 3 Select the link for the meeting.
Step 4 (Optional) Enter a password if requested.
Step 5 (Optional) To view the meeting's agenda, select View Agenda.

Add a Meeting to Your Calendar Program
You can add a scheduled meeting to your calendar program if your calendar program supports the iCalendar
standard.

If the host cancels the meeting, the cancellation email message that you receive contains an option that
lets you remove the meeting from your calendar program.

Note

Procedure

Step 1 Do one of the following:

• In the invitation email message that you receive, select the link to add the meeting to your calendar.

• On the Meeting Information page for the meeting, select Add to My Calendar.
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A meeting item opens in your calendar program.

Step 2 Accept the meeting request.

Example:
In Outlook, select Accept to add the meeting item to your calendar.

Trouble Joining Your First WebEx Meeting
The first time you start or join a meeting, theWebExMeetingManager application is automatically downloaded
to your computer. In most cases, you can immediately proceed to your meeting. If you are having trouble
joining, look for the following:

• ActiveX download prompt

• Java download prompt

• Mac users download prompt

If your organization does not permit ActiveX or Java downloads, contact your organization's WebEx
site administrator for assistance.

ActiveX Download
The following procedure is for Internet Explorer users.

When you select the link to start or join your meeting, the WebEx Meeting Manager application begins to
download to your computer, but may stall. If so, do the following:

Procedure

Step 1 Look for a yellow ActiveX add-on install prompt, perhaps near the bottom of your screen.
Step 2 Follow the on-screen instructions to install the add-on.

Once the installation is complete, your meeting will load.

Attempt to Join Using Java
If you are a FireFox or Chrome user:

When you select the link to start or join your meeting, the WebEx Meeting Manager application begins to
download to your computer, but may stall. If so, a message may appear regarding Java, perhaps to download
and install the latest Java version.

WebEx Meeting Center User Guide    
15

Join a Meeting
Trouble Joining Your First WebEx Meeting



Although you can follow the on-screen instructions to download and install Java, we recommend that you
select Install the meeting application located at the bottom of the page. You will be able to successfully join
your meeting much faster.

Install an Add-on for a Mac
When you start or join a meeting on a Mac for the first time, you are prompted to download and install an
add-on.

Procedure

Step 1 SelectDownload and Install Add-On and download the Cisco_WebEx_Add-On.dmg file to your computer.
Step 2 Run the downloaded file:

• On Chrome, you can select the downloaded file from the bar at the bottom of the browser.

• On Safari, you can select the downloaded file from the Downloads section.

• On Firefox, you can either open the file directly or save it to a location of your choice.

Step 3 Run the Install Cisco WebEx Add-On.app and follow the instructions on the screen.
After the installation is complete, the meeting will start automatically.
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C H A P T E R  3
The Meeting Calendar

• Meeting Calendar Overview, page 17

• Open a Calendar View of all Scheduled Meetings, page 17

• Register for a Meeting from the Meeting Calendar, page 18

• About the My WebEx Meetings Page , page 18

Meeting Calendar Overview
The public meeting calendar on your Meeting Center website provides information about each listed meeting
that is either scheduled or in progress. The meeting calendar does not provide information about unlisted
meetings.

You can navigate the meeting calendar to quickly find a listed meeting - either on the current date or any date
- using one of several calendar views. For example, you can view a meeting list for today's date only or for
an entire month.

When viewing a meeting list, you can sort the list and refresh it at any time. By default, meeting lists on the
calendar are sorted by hours, in ascending order. However, you can sort the lists by any column by simply
selecting the column heading by which you want to sort.

You can view a list of meetings that require registration.

Open a Calendar View of all Scheduled Meetings
Procedure

Step 1 On the navigation bar, expand Attend a meeting to view a list of links.
Step 2 Select Browse Meetings.
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The meeting calendar appears.

Step 3 Select the tabs to navigate to different views of the meeting calendar.
Step 4 (Optional) To include past meetings in your list, select theToday orDaily tab and check Show past meetings.
Step 5 (Optional) To display a list of only meetings that require registration, select the Today, Upcoming, Daily,

orWeekly tab and check Show only meetings that require registration.

Register for a Meeting from the Meeting Calendar
If you did not receive an invitation email message for a meeting that requires registration, you can register
for it from the meeting calendar on your Meeting Center Web site.

The Register for aMeeting page lists each meeting that requires registration. Each page of the meeting calendar
displays each meeting occurring on a given day that requires registration, unless it is unlisted.

To select a scheduled meeting, select the option button to the left of its topic. Once you have selected a meeting,
you can select one of the buttons on the button bar.

About the My WebEx Meetings Page
The following views are available for the My WebEx Meetings page:

• Daily

•Weekly

• Monthly

• All Meetings

The All Meetings view allows you to search for meetings by date, host, topic, or key word.

DescriptionOption

Select to open the Preferences page, where you can select the
language setting for your Meeting Center website.

Language link

Select to open the Preferences page, where you can select the
time zone setting for your Meeting Center website.

Time zone link

Opens the Daily view, which shows the scheduled meetings for
the selected day.

Day link

Opens the Weekly view, which shows the scheduled meetings
for the selected day.

Week link

Opens the Monthly view, which shows the scheduled meetings
for the selected day.

Monthly link
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DescriptionOption

Indicates that the meeting is in process.Green dot by the meeting

Select to open the Register for page, where you can enter the
required information to register for the meeting.

Register link

Indicates that this is a Personal Conference meeting.Green telephone handset

Enter a host name, meeting topic, or any text that may appear in
the agenda, and select Search.

You cannot search for a meeting
number.

Note

Search for...

text box

Available for Search Result
Window.

Note
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C H A P T E R  4
Schedule a Meeting

• Schedule a Meeting Overview, page 22

• Schedule a Meeting with the Quick Scheduler, page 22

• Schedule a Meeting with the Advanced Scheduler, page 23

• Add a Scheduled Meeting to Your Calendar Program, page 23

• Start a Meeting from Your iPhone, page 24

• Allow Another User to Schedule Meetings for You, page 25

• About the Quick Scheduler, page 25

• About the Required Information Page, page 27

• About the Date and Time Page, page 28

• About the Audio Conference Page, page 30

• Questions About Setting Up an Audio Conference, page 32

• About the Invite Attendees Page, page 33

• About the Select Attendees Page, page 34

• About the Registration Page, page 35

• Accept or Reject Registration Requests, page 36

• About the Agenda and Welcome Page, page 36

• About the Add/Select Presentation Page, page 38

• About the Meeting Options page, page 39

• About the Attendee Privileges Page, page 40

• About the Review Page, page 41

• Choose a Level of Security for a Scheduled Meeting, page 41

• Meeting Templates, page 42

• Use an Existing Template for Scheduling, page 42

• Use an Existing Meeting Template to Create a New Template, page 43
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• About the Meeting Scheduled Page (for meeting hosts), page 43

• About the Meeting Information Page (for meeting hosts), page 44

• About the Meeting Information Page (for attendees), page 44

Schedule a Meeting Overview
Meeting Center provides several ways to set up meetings. Review the details about the different means of
scheduling a meeting and then pick the one that meets your needs.

Short on time?

Use the one-page Quick Scheduler. Simply enter a few details and you are ready to host your meeting.

Looking for more meeting options, such as adding additional security?

Use the Advanced Scheduler. Enter the level of detail you need. You can schedule or start the meeting from
any page in the wizard.

Want to reuse the information you saved in the scheduler?

You do not have to type in the same information every time you set up a meeting. If the meeting recurs on a
regular basis, with the same attendees, you can set up a whole series of meetings. If the meeting details (such
as attendees, meeting options) are constant, you can save those details in a template, which you can apply to
any meeting you schedule.

Need to edit or cancel your meeting?

Once you schedule a meeting, you can modify or cancel it at any time from your confirmation email message
or from your meeting list in My WebEx.

If you decide to switch from the Advanced Scheduler to the Quick Scheduler (or from the Quick Scheduler
to the Advanced Scheduler) any information you have typed is saved and available in the other scheduler.

Note

A meeting does not start automatically at the scheduled time. If, when scheduling the meeting, you did not
select the option that allows participants to join the meeting before the host, you must start the meeting before
participants can join it.

Schedule a Meeting with the Quick Scheduler
Procedure

Step 1 Log in to your Meeting Center website.
Step 2 On the navigation bar, expand Host a meeting then select Schedule a meeting.
Step 3 Enter the details about your meeting.
Step 4 Start or schedule the meeting:
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• If the meeting's starting time is the current time, select Start.

• If the meeting's starting time is after the current time, select Schedule.
The Meeting Scheduled page appears, confirming that the meeting is scheduled. You also receive a
confirmation email message that includes information about the scheduled meeting.

Schedule a Meeting with the Advanced Scheduler
Procedure

Step 1 Log in to your Meeting Center website.
Step 2 On the navigation bar, expand Host a meeting then select Schedule a meeting.

The Required Information page appears.

If you see the Quick Scheduler, select the option to go to the Advanced Scheduler.

Step 3 Enter the requested information, then select Next.
The Advanced Scheduler progresses through 9 pages. Continue to enter information and selectNext to proceed
to the next page.

On the Review page, review the information you entered. If you need to make a change, return to that page
in the wizard and edit the information.

Step 4 (Optional) Save your meeting settings in a template.
If you need to use these same meeting settings (for example, with the same attendees, telephony options, and
other meeting details), save the settings in a meeting template.

Step 5 Start or schedule the meeting:

• If the meeting's starting time is the current time, select Start.

• If the meeting's starting time is after the current time, selectSchedule Meeting.

TheMeeting Scheduled page appears, confirming that themeeting is scheduled. You also receive a confirmation
email message that includes information about the scheduled meeting.

Add a Scheduled Meeting to Your Calendar Program
Once you schedule a meeting, you can add the meeting to your calendar program, such as Microsoft Outlook.
This option is applicable only if your calendar program supports the iCalendar standard, a common format
for exchanging calendaring and scheduling information across the Internet.

If you invite attendees to a meeting, the invitation email message that they receive contains an option to add
the meeting to their calendar programs.
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If you cancel a meeting, the Meeting Deleted confirmation page and the confirmation email message that
you receive contains an option that lets you remove the meeting from your calendar program.

Note

Procedure

Step 1 Complete one of the following:

• On the Meeting Scheduled page, click Add to My Calendar.

• On the Meeting Updated page, click Update My Calendar.

• On the Meeting Information page for the meeting, click Add to My Calendar.

• In the confirmation email message that you receive once you schedule or edit a meeting, click the link
to add the meeting to your calendar.

A meeting item opens in your calendar program.

Step 2 Select the option to accept the meeting request. For example, in Outlook, click Accept to add the meeting
item to your calendar.

Start a Meeting from Your iPhone
For detailed information about all aspects of using your iPhone to start or attend meetings, go to
http://www.webex.com/apple/.

If you received an email invitation, simply tap the meeting link to start your meeting.Tip

Before You Begin

To start a WebEx meeting from your iPhone, you must have set up your WebEx account from the Profile
page in your iPhone application.

Procedure

Step 1 To start a meeting from the My Meetings page, tap the meeting you want to start.
Step 2 On the next page, tap Join/Start.

The WebEx Meeting Center application launches.
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Allow Another User to Schedule Meetings for You
You can grant permission to one or more Meeting Center users to schedule meetings on your behalf. A user
to whom you grant permission to schedule meetings must have an account on your Meeting Center website.

Once a user schedules a meeting for you, the meeting appears in your list of meetings on your My Meetings
page. You can then start the meeting and host it as you normally do when you schedule meetings yourself.

Procedure

Step 1 Log in to your Meeting Center website.
Step 2 On the navigation bar, selectMyWebEx >My Profile.
Step 3 Under Session Options, do either or both of the following:

• In the Scheduling permission box, type the email addresses of the users to whom you want to grant
scheduling permission. Separate multiple addresses with either a comma or semicolon.

• Select Select From Host List to select users from a list of all users who have accounts on your Meeting
Center website.

Step 4 Select Update.

About the Quick Scheduler
Use this one-page scheduler to set up a meeting with just a few mouse clicks.

Your site administrator decides whether your site displays the Quick Scheduler or the Advanced Scheduler,
a wizard that helps you step through the process of selecting meeting options.

If your site displays the Advanced Scheduler automatically, easily switch to the Quick Scheduler by selecting
Return to Quick Scheduler at the top of the Required Information page.

The following table describes items on this page that may require further explanation.

To...Use this option...

Select a template and use the settings saved in that template for this meeting.

You can save time by using a template that includes the list of attendees you want to
invite, a presentation you want to show before the meeting starts, and other options
you have used in a previous meetings and saved as a template.

Set options using template
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To...Use this option...

Identify your department, project, or other information that your organization wants
to associate with your meetings. Tracking codes can be optional or required, depending
on how your site administrator set them up.

If your site administrator requires you to select a code from a predefined list, a list of
codes appears. Select a code from the list on the left. Then do one of the following
in the box on the right:

• If a list of codes appears, select a code from the list.

• Type a code in the box.

Tracking codes

Require participants to enter the password you set to join your meeting.

Your site may require that all passwords comply with security criteria, such as a
minimum length and a minimum number of letters, numbers or special characters. A
password:

• Can contain a maximum of 16 characters.

• Cannot contain spaces or any of the following characters: \ ` “ / & < > == [ ]

Each participant that you invite to your meeting receives an invitation email
message that includes the password, unless you request that passwords do not
appear in email invitations.

Password

Confirm password

Set the meeting's starting time and the time zone. To choose another time zone, select
the time zone link.

The time zone you select does not affect the time zone setting for the
meeting calendar on the Browse Meetings page. You and each attendee
can select the time zone for your view of the calendar independently,
using the Your time zone option on the Preferences page. To access
this page, on the navigation bar, click Set Up > Preferences.

Important

Time

Enter the length of time you estimate that the meeting will continue. The meeting
does not end automatically after the duration that you set.

Duration

Enter the email addresses of the attendees you want to invite to your meeting.

You can type the addresses, separating them with a comma or semicolon or you can
click Select Attendees to choose attendees from your address book.

When inviting attendees to a scheduled meeting, you can designate one or
more attendees as alternate hosts for the meeting. An alternate host can start
the meeting and act as the host. Thus, an alternate host must have a user
account on your Meeting Center Web site.

Note

Attendees

Allow attendees located on the public internet to join your meeting. If unchecked,
only attendees within the same internal network can join.

This option is available for Cisco Unified MeetingPlace users
only.

Note

Allow external attendees
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To...Use this option...

The default audio conference settings appear. To choose a different option, select
Change audio conference.

Audio conference

Enter a custom URL to create a virtual meeting room in which you can use Cisco
Unified Video (CUVC) in your meeting.

If you leave this box empty, the WebEx Meeting ID is used by default.

When you start your WebEx meeting, the CUVCVideo panel displays automatically.

This is an optional feature that must be enabled by your site administrator.

CUVCMeeting ID

About the Required Information Page
The following table describes items on this page that may require further explanation.

To...Use this option...

Select a template and use the settings saved in that template for this meeting.

You can save time by using a template that includes the list of attendees you want to invite,
a presentation you want to show before the meeting starts, and other options you have used
in a previous meeting and saved as a template.

Set options using template

Select the type of meeting you want to schedule.

The list includes the meeting types that are available for your service website.

In addition to the standard meeting types, the list may include one or more of the following
options, depending on your site settings:

• Personal Conference: Allows you to schedule a Personal Conference meeting that
begins with an audio portion and automatically includes an online portion you can
join later. You must have at least one Personal Conference number account specified
in theMyWebEx > Personal Conferencing page in order to use this meeting type.

•MeetingPlace Personal Conference: Allows you to specify a Cisco Unified
MeetingPlace Personal Conference that uses your Cisco UnifiedMeetingPlace Audio
Conferencing account for the audio conference.

Meeting type

List this meeting on the meeting calendar.

To enhance meeting security, you can opt not to list the meeting on the meeting calendar.
Just remove the check mark from this option to:

• Hide information about the meeting, such as its host, topic, and starting time.

• Help prevent unauthorized access to the meeting.

Listed on calendar
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To...Use this option...

Require participants to enter the password you set to join your meeting.

Your site may require that all passwords comply with security criteria, such as a minimum
length and a minimum number of letters, numbers or special characters. A password:

• Can contain a maximum of 16 characters.

• Cannot contain spaces or any of the following characters: \ ` “ / & < > == [ ]

Each participant that you invite to your meeting receives an invitation email message
that includes the password, unless you request that passwords do not appear in email
invitations.

If you have selected Personal Conference as the meeting type, the default password
is the attendee access code in your Personal Conference number account that is
specified for the meeting.

Meeting password

Confirm password

Identify your department, project, or other information that your organization wants to
associate with your meetings. Tracking codes can be optional or required, depending on
how your site administrator set them up.

If your site administrator requires you to select a code from a predefined list, a list of codes
appears. Select a code from the list on the left. Then do one of the following in the box on
the right:

• If a list of codes appears, select a code from the list.

• Type a code in the box.

Tracking codes

Enter a custom URL to create a virtual meeting room in which you can use Cisco Unified
Video (CUVC) in your meeting.

If you leave this box empty, the WebEx Meeting ID is used by default.

When you start your WebEx meeting, the CUVC Video panel displays automatically.

This is an optional feature that must be enabled by your site administrator.

CUVCMeeting ID

About the Date and Time Page
The following table describes items on this page that may require further explanation.

To...Use this option...

Select a template and use the settings saved in that template for this meeting.

You can save time by using a template that includes the list of attendees you want to
invite, a presentation you want to show before the meeting starts, and other options you
have used in a previous meeting and saved as a template.

Set options using template
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To...Use this option...

Set the meeting's starting time and the time zone. To choose another time zone, select
the time zone link.

The time zone you select does not affect the time zone setting for the
meeting calendar on the Browse Meetings page. You and each attendee
can select the time zone for your view of the calendar independently, using
the Your time zone option on the Preferences page. To access this page,
on the navigation bar, select Set Up > Preferences.

Important

Meeting time

Allow attendees to join the meeting within a set number of minutes before the meeting's
starting time.

If you clear this check box or set this option to 0 minutes, you must start the
meeting before attendees can join it.

Note

Attendees can join [x] minutes before
the starting time

If you allow attendees to join the meeting before the scheduled starting time, you can
also allow attendees to join the WebEx Audio conference before the meeting starts.

You set up the WebEx Audio conference on the next page.

Attendees can also connect to audio
conference

Enter the length of time you estimate that the meeting will continue. The meeting does
not end automatically after the duration that you set.

Estimated duration
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To...Use this option...

Set the recurrence pattern for this meeting. You can navigate to and remove a specific
meeting from the My Meetings page.

None: Specifies that the meeting does not recur.

Daily: Repeats the meeting every day until the ending date that you select.

• Every [x] Days: Repeats the meeting after the specified number of days pass.

• Every weekday: Repeats the meeting each day, from Monday to Friday.

Weekly: Repeats the meeting after a specified number of weeks until the ending date
that you select.

• Every [x] week(s) on: Specifies the day of the week on which to repeat the meeting
and the number of weeks that must pass before the meeting repeats.

• Sunday - Saturday: Specifies the day on which the meeting repeats. You can
select one or more days.

Monthly: Repeats the meeting every month until the ending date that you select.

• Day [x] of every [x] month(s): Specifies the specific day of the month on which
to repeat the meeting, and the number of months that pass before the meeting
repeats.

• [x] [x] of every [x] month(s): Specifies the specific week and day of the week on
which to repeat the meeting, and the number of months that pass before the meeting
repeats.

Yearly: Repeats the meeting every year until the ending date that you select.

• Every [month] [date]: Specifies the specific month and date on which to repeat
the meeting each year.

• [x] [day] of [month]: Specifies the specific week, day of the week, and month on
which to repeat the meeting each year

Recurrence

About the Audio Conference Page
The following table describes items on this page that may require further explanation.

To...Use this option...

Select a template and use the settings saved in that template for this meeting.

You can save time by using a template that includes the list of attendees you want
to invite, a presentation you want to show before the meeting starts, and other
options you have used in a previous meeting and saved as a template.

Set options using template
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To...Use this option...

Specifies that the meeting includes an integrated audio conference. If you select
this option, choose one of the following types of teleconferences:

• Display toll-free number: If participants call in to the conference, they
can call a toll-free number.

• Display global call-in numbers: This option provides a list of
numbers—such as toll-free or local numbers—that participants in other
countries can call to join the audio conference.

• Enable teleconference CLI authentication when participants call in
CLI (caller line identification) is a form of caller ID, a telephony intelligent
service that transmits a caller’s telephone number before the call is answered.
If you use WebEx audio conferencing, you can help participants join the
meeting more quickly, if participants have:

◦a WebEx host account

◦saved their phone numbers in their WebEx profiles

This option is not available for Cisco Unified MeetingPlace users.

Select conference type: WebEx Audio

Displays the personal audio conference accounts you have set up in the Personal
Conferencing area of My WebEx. Select the account you want to use for your
meeting. You can create up to three accounts.

Select Edit to make changes, such as updating the subscriber or attendee access
code.

If you have not yet set up any accounts, select Create Personal Conference
account to get started. This option is not available for Cisco UnifiedMeetingPlace
users.

Select conference type: Personal Conference
number

Specifies that the meeting includes a teleconference that another service provides.

Instructions: Provides space for you to type instructions for joining the
teleconference.

Instructions for any teleconference option that you select automatically appear:

• On the Meeting Information page on your site, which participants can view
before you start the meeting

• In invitation email messages, if you invite participants using the Schedule
a Meeting page options

• On the Info tab, which appears in the content viewer in theMeeting window

• In the Join Teleconference dialog box, which appears in participants'Meeting
windows once they join the meeting

Select conference type: Other teleconference
service
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To...Use this option...

Specifies that the meeting include an integrated audio conference with your Cisco
Unified MeetingPlace audio conferencing account. If you select this option,
choose the type of conference:

• Attendees call in: Select if you want customers to dial a number to join

• Attendees receive call back: Select if you want customers to type in a
phone number and receive a call back from the conferencing service.

A participant must have a direct phone line to receive a call from the
conferencing service. However, a participant without a direct phone line
can join an audio conference by dialing a call-in number, which is always
available in the meeting window.

Select conference type: Cisco Unified
MeetingPlace Audio Conferencing

Specifies that you want to set up an Integrated VoIP conference for the meeting.
If selected, you can still set up a traditional teleconference for the meeting.

• You must start VoIP after you start the meeting.

• Only participants whose computers meet the system requirements for
integrated VoIP session can participate in the conference.

None: Specifies that the meeting does not include a teleconference, or the meeting
includes a teleconference for which you will provide information for participants
using a method other than your meeting service.

Select conference type: Use VoIP only

Questions About Setting Up an Audio Conference
What kinds of audio conferences are available?

To provide audio during a meeting, you can use one of the following voice conferencing services:

• Integrated call-in teleconference: A teleconference that a participant can join by calling a phone number.
The number to call automatically appears in a message box when a participant joins a meeting. If your
meeting service provides toll-free call-in teleconferencing, both a toll-free number and a toll number
are available. The global call-in option provides a list of numbers-such as toll-free or local numbers-that
attendees in other countries can call to join the teleconference.

• Integrated call-back teleconference: A teleconference that a participant can join by providing his or
her phone number when joining a meeting. The participant enters his or her number in a dialog box that
appears when he or she joins the meeting. The teleconferencing service calls the participant at the number
he or she provided.

• If your site includes the international call-back option, participants in other countries can receive a call
back. For more information about this option, ask your meeting service site administrator.

• Third-party or internal teleconference: Any teleconferencing service other than the integrated
teleconferencing service. You can use any third-party teleconferencing service or internal teleconferencing
system, and provide instructions for joining teleconference when setting up a meeting. Your instructions
automatically appear in a message box when a participant joins the meeting.
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What are the system requirements for VoIP?

To use VoIP, ensure that your computer meets the following system requirements:

• A supported sound card

For a current list of supported sound cards, refer to the Frequently Asked Questions page on yourMeeting
Center Web site. You can access this page from your site's Support page.

• Speakers or headphones

• Microphone, if you want to speak during the conference

• For better audio quality and greater convenience, use a computer headset with a high-quality microphone.

When should I include VoIP?

• Your meeting includes remote attendees who do not want to be charged for long-distance phone calls.

• Your meeting will not involve much interaction-for example, attendees will listen to a presentation
instead of engage in a discussion.

• You want to minimize the voice conferencing costs for the meeting.
Check that your computer has the minimum system requirements for VoIP. For details, see About the
Audio Conference Page, on page 30.

What is a dual-mode voice conference and when should I use it?

You can set up a dual-mode voice conference for a scheduled or instant meeting-that is, a voice conference
that includes both a teleconference and VoIP. In a dual-mode voice conference, participants can use either
type of service.

In a dual-mode voice conference, a participant can listen to audio using either a phone or speakers attached
to his or her computer. To speak, a participant can use either a phone or microphone attached to his or her
computer.

Participants in a teleconference can speak to and hear only other participants in the teleconference. Similarly,
participants using VoIP can speak to and hear only other participants using VoIP. Thus, the dual-mode
conference option is usually appropriate for a meeting in which participants will listen to a presentation
only and not interact in the voice conference.

Note

All participants can listen to a presentation if the presenter speaks into both a phone and a microphone.

About the Invite Attendees Page
To...Use this option...

Select a template and use the settings saved in that template for this meeting.

You can save time by using a template that includes the list of attendees you want
to invite, a presentation you want to show before the meeting starts, and other options
you have used in a previous meeting and saved as a template.

Set options using template
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To...Use this option...

Enter the email addresses of the attendees you want to invite to your meeting.

You can type the addresses, separating them with a comma or semicolon or you can
select Select Attendees to choose attendees from your address book.

When inviting attendees to a scheduled meeting, you can designate one or
more attendees as alternate hosts for the meeting. An alternate host can
start the meeting and act as the host. Thus, an alternate host must have a
user account on your Meeting Center Web site.

Note

Attendees

Allow attendees located on the public internet to join your meeting. If unchecked,
only attendees within the same internal network can join.

This option is available for Cisco Unified MeetingPlace users
only.

Note

Allow external attendees

Add a request to invitation email messages for attendees to verify that these
components are installed on their computers for playing a UCF media file:

• Flash Player, for playing a Flash movie or interactive Flash files

•Windows Media Player for playing audio or video files

This option is useful if you or another presenter plans to share a UCF
multimedia presentation or standalone UCF media files during the meeting.

Request that attendees verify rich media
players before joining meeting

Exclude password from email invitations: If you invite attendees to a meeting,
the meeting password does not appear in the email invitations that attendees receive.
You must provide the password to attendees by another means, such as by phone.

Require attendees to have an account on this Web site to join this meeting: All
attendees must have a user account on your site to attend the meeting.

For information about how attendees can obtain a user account, ask your site
administrator.

Security

About the Select Attendees Page
The following table describes items on this page that may require further explanation.

To...Use this option...

Lets you select the address book from which you want to select attendees. The contacts in the
address book that you select appear in the box. The following address books are available:

Personal contacts: Includes any individual contacts that you have added to your personal address
book. If you use Microsoft Outlook, you can import the personal contacts that you keep in an
Outlook address book or folder to this list of contacts.

Company address book: Your organization's address book, which includes any contacts that your
site administrator has added to it. If your organization uses a Microsoft Exchange Global Address
List, your site administrator can import its contacts to this address book.

Address book
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To...Use this option...

Attendee: Adds the selected contacts to the list of attendees.

Alternate Host: Adds the selected contacts as alternate hosts to the list of attendees. An alternate
host receives an invitation email message that provides information about acting as the alternate
host. An alternate host can start the meeting and act as the host. If you join the meeting after an
alternate host has started or joined it, you do not automatically assume the host role.

An alternate host must have a user account on your meeting service Web site.

Invite as

About the Registration Page

If you accept registration requests automatically for a meeting that requires a password—and an attendee
registers after the meeting has already started—the attendee can join the meeting immediately, without
providing the password. Therefore, to secure a meeting from unauthorized access, you must clear the
Automatically accept all registration requests check box, and manually accept or reject all registration
requests.

If you do not accept registration requests automatically for a meeting that requires a password—and an
attendee registers after the meeting has already started—the attendee cannot join the meeting until he or
she receives a registration confirmation email message and can provide the meeting password. During the
meeting, you can check for registration requests in your email program and accept them to allow attendees
to join the meeting.

Important

To...Use this option...

Select a template and use the settings saved in that template for this meeting.

You can save time by using a template that includes the list of attendees you want to invite,
a presentation you want to show before the meeting starts, and other options you have used
in a previous meeting and saved as a template.

Set options using template

• None: Specifies that attendees need not register to attend the meeting.

• Require attendee registration: All attendees must register to attend the meeting. An
attendee cannot attend the meeting until his or her registration you accept his or her
registration request.

Requiring registration allows you to:

◦View a list of attendees to determine whether they have registered for the meeting

◦Obtain attendees' names, email addresses, and optionally additional personal
information before they can join the meeting

◦Accept or reject individual registration requests

◦Increase the security of your meeting

Registration
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To...Use this option...

Select which information attendees must provide to register for the meeting. Information that
you do not select still appears on the form, but attendees need not provide it to register for the
meeting.

Obtain detailed attendee
information

Accept all registration requests automatically, and lets all registrants attend the meeting. You
do not receive registration requests. If this option is not selected, you must accept or reject
each registration request individually, using the options on your meeting service Web site.

Automatically accept all
registration requests

Accept or Reject Registration Requests
Procedure

Step 1 Log in to your meeting service website.
Step 2 On the navigation bar, select My WebEx.

The My Meetings page appears, showing a list of any meetings that you have scheduled.

Step 3 In the list of meetings, click the meeting topic link for the meeting for which you want to accept or reject
registration requests.
The My Meetings page appears.

Step 4 SelectAttendees.
The Registered Attendees page appears, showing a list of attendees who have registered for the meeting.

Step 5 Select the check box for each attendee for whom you want to accept or reject a registration request.

• To select all attendees currently appearing in the list, select Select All.

• To clear all selections in the current list, select Clear All.

Step 6 Opt to approve or reject selected registration requests.

• Select Accept to approve the registration requests for all attendees that you selected

• Select Reject to reject the registration requests for all attendees that you selected.

You can sort the registered attendees list by clicking the column headings.

You can also open the Registered Attendees page by selecting the meeting on the public Browse
Meetings page. Then select Get Info > Attendees.

Tip

About the Agenda and Welcome Page
The following table describes items on this page that may require further explanation.
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To...Use this option...

Select a template and use the settings saved in that template for this meeting.

You can save time by using a template that includes the list of attendees you want to
invite, a presentation you want to show before the meeting starts, and other options you
have used in a previous meeting and saved as a template.

Set options using template

Set the agenda for the meeting. You can type up to 2500 characters, including spaces and
punctuation. The agenda appears on the Meeting Information page for the meeting on
your meeting service Web site.

Agenda

Lets you choose a template for the Info tab, which appears in the content viewer during
the meeting. The Info tab contains information about the meeting, such as the:

• Meeting host

• Teleconference phone numbers

• Host key (if you are the host)
If you are using WebEx Sales Center: You can choose another template only if
your site administrator has provided one or more customized Info tab templates for
your meeting service.

Info tab templates

Select a presentation or document to share automatically after a participant joins the
meeting. This option is useful if you allow attendees to join the meeting before the host.

The file that you select must:

• Be in the Universal Communications Format (UCF). For information about creating
UCF files, refer to the guide,Getting Started withWebExUniversal Communications
Toolkit, which is available on your meeting service Web site.

• Reside in your personal folders on your meeting service Web site. You can select
a UCF file that already resides in your folders, or upload a new file to your folders
while scheduling a meeting.

Automatically share presentation or
document once a participant joins the
meeting
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To...Use this option...

Have presentation slides or document pages advance automatically in the content viewer
at the time interval you choose.

• Select this option only if the presentation or document contains multiple slides or
pages.

• Do not select this option if the presentation or document contains UCF media files.
Continuous play: Available only if you select Start automatically. Specifies that
shared presentation or document restarts once it is finished, and continues advancing
page automatically.

Advance page every [x] seconds:Available only if you select Start automatically.
Lets you select the frequency at which slides or pages advance automatically.

Allow participants to control file: Let participants navigate the presentation or document
independently in their content viewers. The slides or pages do not advance automatically.

Select this option if the presentation or document contains only one slide or page, or if
it contains any UCF rich media objects, such as audio or video objects.

Start automatically

Select this option to display the Quick Start page to host and presenter at the start of the
meeting. If not selected, the Info page displays at the start of the meeting.

The Quick Start page provides easy access for sharing a document, application, Web
browser or other item with participants.

Quick Start

If you share a UCFmultimedia presentation that includes richmedia files-such as audio or video files-follow
these guidelines:

Important

• Ensure that each media file is embedded in the presentation file or resides on a publicly accessible
Web server. If the presentation contains a link to a media file that resides on your computer,
participants cannot view that media file. For more information about creating UCF multimedia
presentations, refer to the guide Getting Started with WebEx Universal Communications Toolkit,
which is available on your Meeting Center Web site.

• Select Allow participants to control file on the Agenda and Welcome page. If you do not select this
option, the pages or slides in the document or presentation will advance automatically, which may
prevent participants from viewing the media files.

• Ensure that each media file is set to play automatically for participants. For more information about
setting this option for a UCF media file, refer to the guide Getting Started with WebEx Universal
Communications Toolkit, which is available on your Meeting Center Web site.

About the Add/Select Presentation Page
The following table describes items on this page that may require further explanation.
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The file that you select must be in the WebEx Universal Communications Format (UCF).Tip

To...Use this option...

Select a UCF presentation or document that resides on your computer, and upload it
to your personal folders.

To upload a file, under Select, select the folder in which you want to upload the file.
Select Browse, select the file on your computer, and then select Open and Upload.

Upload a file to My Folders

Select a UCF presentation or document that already resides in your personal folders.

The file that you select plays automatically for a participant once the participant joins
the meeting.

Select a presentation to share
automatically

About the Meeting Options page
To...Use this option...

Select a template and use the settings saved in that template for this meeting.

You can save time by using a template that includes the list of attendees you want to invite,
a presentation you want to show before the meeting starts, and other options you have
used in a previous meeting and saved as a template.

Set options using template

Select which meeting options are available during the meeting. If an option is not selected,
it is unavailable during the meeting.

A presenter can turn any option on or off during the meeting

Meeting Options:

Specifies that chat options are available in the Meeting window during the meeting.Chat

Specifies that video options are available in the Meeting window during the meeting.

Turn on high-quality video: Video can be as high as 360p resolution (640x360). However,
the quality of the video that participants can send and receive depends on each participant's
webcam, computer capability, and network speed.

Turn on high-definition video: Allows participants to send or receive HD video with up
to 720p resolution. However, the quality of the video that participants can send and receive
depends on each participant's webcam, computer capability, and network speed.

View video thumbnails: Allows participants to switch from viewing Participant List to
video thumbnails of participants. If the option is turned off, participants will see only the
active speaker's video and their self-views.

Video
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To...Use this option...

Specifies that note-taking options are available in theMeeting window during the meeting.

Allow participants to take notes: Lets all participants take their own notes during the
meeting, and save them to their computers.

Single note taker: Lets only one participant take notes during the meeting. By default,
the host is the note-taker, but can designate another participant as the note-taker during
the meeting. A note-taker can publish notes in all participants' Meeting windows at any
time during the meeting. The host can send a transcript of the notes to participants at any
time

Notes

Lets one participant-the closed captionist-transcribe notes during the meeting. Closed
captioning is useful if hearing-impaired participants are attending the meeting. By default,
the host is the closed captionist, but can designate another participant as the closed
captionist during the meeting. Meeting Manager publishes closed captions in all
participants' Meeting windows once the closed captionist presses the Enter key on his or
her keyboard. Thus, notes are usually published one line at a time. The host can send a
transcript of the closed captions to participants at any time.

Enable closed captioning

Specifies that the presenter can publish files and attendees can download them during a
meeting.

File transfer

Allows attendees to share Universal Communications Format (UCF) media files during
the meeting, either in a UCF multimedia presentation or as standalone UCF media files.
A meeting host who is also the presenter can always share UCF media files, whether or
not you select this check box.

The alerts options are applicable only if you select an integrated teleconference
on the Teleconference page in the Advanced Scheduler.

Note

Enable UCF rich media for attendees

A presenter can change the default privileges for all attendees or individual attendees at any time during
a meeting.

Note

About the Attendee Privileges Page
The following table describes items on this page that may require further explanation.

To...Use this option...

Select a template and use the settings saved in that template for this
meeting.

You can save time by using a template that includes the list of attendees
you want to invite, a presentation you want to show before the meeting
starts, and other options you have used in a previous meeting and saved
as a template.

Set options using template
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To...Use this option...

Select privileges that you want attendees to have whenmeeting begins.

A presenter can grant any privileges to or remove them from
attendees during a meeting.

Note

Privileges

Annotate any shared documents or presentations, or write and draw
on shared whiteboards that appear in their content viewers, using the
toolbar that appears above the viewer. An attendee's annotations are
visible to all participants.

Annotate

Request that the presenter grant them remote control of a shared
application, Web browser, or desktop.

Control applications,Web browser, or desktop remotely

View any pages, slides, or whiteboards that appear in their content
viewers. This privilege allows attendees to navigate independently
through pages, slides, or whiteboards.

View any page

Dial 00 at any time during a teleconference to contact the operator for
your teleconferencing service.

Available only if your site includes the private operator option.

Contact operator privately

Send private chat messages to another participant. Private chat
messages appear only in the recipient's Chat viewer.

Host: Chat privately with the meeting host.

Presenter: Chat privately with only the presenter.

All attendees: Chat privately with any other attendee.

Participate in private chat with:

About the Review Page
From the Review page you can:

• Review all the information you've entered on each page of the Advanced Scheduler.

• Make any changes, return to the page where you entered the information and enter new information.

• Rather than using the settings and options you have just selected in the scheduler, replace these setting
with those in one of the meeting templates.

When you have finished making changes, select Schedule or Start.

Choose a Level of Security for a Scheduled Meeting
When scheduling a meeting, you can provide security for the meeting using these means:

• Require a password: Attendees must provide the password you set before joining the meeting. For
more information, see About the Required Information Page, on page 27.
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• Decline to list this meeting on the meeting calendar: An unlisted meeting does not appear in the
meeting calendar on the Browse Meetings page or on your Personal Meetings page. To join an unlisted
meeting, attendees must provide a uniquemeeting number. For more information, see About the Required
Information Page, on page 27.

• Exclude the meeting password from email invitations: If you invite attendees to a meeting, you can
prevent the password from appearing in the email invitations that your Meeting Center Web site sends
automatically to attendees. For more information, see About the Required Information Page, on page
27.

• Require attendees to sign in:You can require attendees to have a user account on your Meeting Center
Web site to join the meeting. Thus, attendees must sign in to your site before they can attend the meeting.
For more information, see About the Invite Attendees Page, on page 33.

Choose a level of security based on the meeting's purpose. For example, if you schedule a meeting to
discuss your company picnic, you probably need to set only a password for the meeting. On the other
hand, if you schedule a meeting in which you will discuss sensitive financial data, you may not want to
list the meeting on the meeting calendar. You may also choose to restrict access to the meeting once all
attendees have joined it.

Tip

Meeting Templates
If you meet with the same group of people and often schedule a meeting with the same tracking codes, audio
settings and other meeting options, you can save these settings in a template.When you set up the first meeting,
you can save your settings in a template. Later, when it is time to schedule another meeting, you can select
that template from any page on the Quick Scheduler or Advanced Scheduler.

You have three ways to use an existing meeting template:

• Use the template without saving any changes to it

• Make changes to the template settings and save the changes in the template

• Make changes to the template settings and save them in a new template

Use an Existing Template for Scheduling
You can use the template without making changes to any details, or you can make changes on any page in
the scheduler.

Procedure

Step 1 Log in to your Meeting Center website.
Step 2 On the navigation bar, expand Host a meeting then select Schedule a meeting.
Step 3 Select the template you want to use in the Set options using template drop-down list.
Step 4 (Optional) Make changes to the settings on any page.
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For instance, you can add or remove attendees or show a new presentation as attendees join the meeting. Just
go to the page in the scheduler that you want to change.

Step 5 To start or schedule the meeting, do the following:

• If the meeting's starting time is the current time, select Start to start the meeting.

• If the meeting's starting time is after the current time, select Schedule.

TheMeeting Scheduled page appears, confirming that themeeting is scheduled. You also receive a confirmation
email message that includes information about the scheduled meeting.

Use an Existing Meeting Template to Create a New Template
Procedure

Step 1 Log in to your Meeting Center website.
Step 2 On the navigation bar, expand Host a meeting then select Schedule a meeting.
Step 3 Select the template you want to use in the Set options using template drop-down list.
Step 4 Make changes to the details on any page.

For example, you can add or remove attendees, change the meeting time, add a multimedia document to
display before the meeting starts.

Step 5 To overwrite the current template with your changes, complete the following:
a) Select Save as Template.

You see a list of templates you can assign these new settings to.
b) Select the template you want to change and select Save.

A message box appears, asking if you want to replace the template you have selected with the edited
template.

c) Select OK.
d) Enter a name for this new version of the template then select Save.

The original template has not
changed.

Note

Step 6 To save your changes in a new template, do the following:
Select Save as Template.

In the Template Name box, type a name for this new template then select Save.

About the Meeting Scheduled Page (for meeting hosts)
This confirmation page appears after you have scheduled a meeting successfully.
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What you can do on this page

• Add this meeting to your meeting calendar (MS Outlook or Lotus Notes)

• Edit the details about the meeting you have just scheduled

About the Meeting Information Page (for meeting hosts)
This page provides the details about a meeting you have scheduled.

What you can do on this page

• Review the date, time, duration, and other helpful information about the meeting

• View a list of registered attendees if your meeting required attendees to register

• Edit the details about the meeting you have just scheduled

• Start the meeting

• Add the meeting to your calendar, if you haven’t already done so

About the Meeting Information Page (for attendees)
This page provides the details about a meeting you have scheduled.

What you can do on this page

• Review the date, time, duration, and other helpful information about the meeting

• Add the meeting to your calendar, if you haven’t already done so
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C H A P T E R  5
Schedule a Personal Conference or
MeetingPlace Personal Conference Meeting

• Schedule a Meeting Overview, page 45

• Set up a Personal Conference or MeetingPlace Personal Conference Meeting, page 46

• Start a Personal Conference or MeetingPlace Personal Conference Meeting, page 46

• Add a Personal Conference or MeetingPlace Personal Conference Meeting to your Calendar Program,
page 47

• About the Personal Conference Meeting Information Page (for attendees), page 47

• About the Personal Conference Meeting Information Page (host), page 48

Schedule a Meeting Overview
A Personal Conference meeting includes an audio portion and an online portion. You start the audio portion
first, and as soon as it starts, the online portion is automatically created on your WebEx service site.

If you are in the audio portion of the meeting and need to share a presentation, document, or application with
meeting participants, you can start the online portion of the meeting and the participants can join it while still
participating in the audio portion of the meeting. Personal Conference meetings are only available if your site
supports Personal Conferencing.

A MeetingPlace Personal Conference meeting uses your Cisco Unified MeetingPlace audio conferencing
account for the audio conference, and does not have an online portion. MeetingPlace Personal Conference
meetings are only available if your site supports Cisco Unified MeetingPlace audio conferencing and
MeetingPlace Personal Conferencing.
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Set up a Personal Conference or MeetingPlace Personal
Conference Meeting

If you are scheduling a Personal Conference meeting, you do not need to specify a password. By default, the
password is the attendee access code in your Personal Conference number account that is specified for this
meeting. If you are scheduling a MeetingPlace Personal Conference, you do need to specify a password.

Procedure

Step 1 Log in to your Meeting Center website.
Step 2 On the left navigation bar, select Schedule a Meeting.
Step 3 Select Advanced Scheduler > Required Information.
Step 4 For Meeting type, select Personal Conference orMeetingPlace Personal Conference.
Step 5 Enter the requested information.
Step 6 Schedule your meeting now, or add more details.

• To schedule your meeting with these details, select Schedule Meeting.

• To add more options, select Next or select another page in the scheduler. After you have added the
details you need, select Schedule Meeting.

Start a Personal Conference or MeetingPlace Personal
Conference Meeting

Personal Conference meetings do not start automatically at scheduled times. You must start the audio portion
of the meeting first, and then you can start the online portion.

MeetingPlace Personal Conferences do not have an online portion.

Procedure

Step 1 Start the audio portion of the meeting an call the number listed in the confirmation email or on the Personal
Conference Meeting Information page.

Step 2 Start the online portion of the meeting:

• Select the link in the confirmation email to view the Personal Conference Meeting Information page, or
navigate to that page through your Meeting Center service site.

• In the Personal Conference Meeting Information page, select Start in the upper right-hand corner.

This button is only available if the audio portion of the Personal Conference meeting has already started.
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Add a Personal Conference or MeetingPlace Personal
Conference Meeting to your Calendar Program

Once you schedule a Personal Conference or MeetingPlace Personal Conference meeting, you can add the
meeting to your calendar program, such as Microsoft Outlook.

Before You Begin

This option is applicable only if your calendar program supports the iCalendar standard, a common format
for exchanging calendaring and scheduling information across the Internet.

Procedure

Step 1 Choose either method:

• On the Personal Conference Meeting Scheduled page or the Personal Conference Meeting Information
page, select Add to My Calendar.

• In the confirmation email message that you receive once you schedule or edit a Personal Conference or
MeetingPlace Personal Conference meeting, select the link to add the meeting to your calendar.

A meeting opens in your calendar program.

Step 2 Select the option to accept the meeting request.
For example, in Outlook, select Accept to add the meeting item to your calendar.

About the Personal Conference Meeting Information Page (for
attendees)

The following table describes items on this page that may require further explanation.

To...Click this button...

Add Personal Conference orMeetingPlace Personal Conferencemeeting to a calendar program,
such as Microsoft Outlook.

To use this feature, your calendar programmust conformwith the iCalendar standard, a format
used widely across the Internet for exchanging calendar information.

Add to My Calendar

Once the audio portion of the Personal Conference meeting has started, you can select Join
to join the online portion of the Personal Conference meeting.

This does not apply toMeetingPlace Personal Conferencemeetings.Note

Join
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About the Personal Conference Meeting Information Page (host)
The following table describes items on this page that may require further explanation.

To…Select this button…

Add this Personal Conference meeting or MeetingPlace Personal Conference
meeting to a calendar program, such as Microsoft Outlook.

To use this feature, your calendar program must conform with the iCalendar
standard, a format used widely across the Internet for exchanging calendar
information.

Add to My Calendar

Start the online portion of the Personal Conference meeting. This button is only
available after you have started the audio portion of the Personal Conference
meeting. (Does not apply to MeetingPlace Personal Conference meetings.)

Start
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C H A P T E R  6
Use WebEx Audio

• WebEx Audio Overview, page 49

• Use Your Telephone to Connect to Audio, page 50

• Use Your Computer to Connect to Audio, page 50

• Disconnect from Audio, page 51

• Switch from Your Computer Connection to a Phone Connection, page 52

• Switch from Your Phone Connection to a Computer Connection, page 52

• Connect to Audio During Sharing, page 52

• Mute and Unmute Microphones, page 53

• Ask to Speak in the Meeting, page 53

• Audio Conference with ANI/CLI Authentication, page 54

• Edit or Update Your Stored Phone Numbers, page 56

WebEx Audio Overview
WebExAudio lets you use either your telephone or your computer to hear others and to speak in your meeting:

• Telephone: you can use your telephone to receive a call to the audio portion of the meeting or to dial in.

This option typically provides good voice transmission, but may have a cost attached.Note

• Computer: you can use a headset connected to your computer to join the audio portion of the meeting
if the computer has a supported sound card and a connection to the Internet. This option sometimes
causes noisy transmission, or an irregular voice stream, but has no cost attached.
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If you are a host, you can invite up to 500 people to participate in the audio conference. After joining the
conference, participants can switch between audio modes with little or no listening interruption. In a
mixed-mode conference, where some participants are using the telephone and others are using the computer,
up to 125 people can speak. If you set up another type of audio conference—such as that of a third-party
service—you must manage the conference using the options that service provides.

Note

Use Your Telephone to Connect to Audio
After you join a meeting, open the Audio Conference dialog from the Quick Start, if it does not appear
automatically. When you use your telephone to connect to the audio portion of the meeting, you can call in
or receive a call back.

• Call back: Receive a call at a valid number you provide, or at number that is already stored in your user
profile. A valid number must contain the area code and the seven-digit local telephone number.

• Call in: Call in from your phone to a number your host provides.

In the Audio Conference dialog box, select how you want to connect to the audio conference:

◦To receive a call back at the number displayed, select Call Me.

◦To receive a call back at a different number, select an option from the dropdown list, then select
Call Me.

The dropdown option (or another customized label defined by your site administrator) is only
displayed if the internal call-back feature is available on your site.

◦To call in, select I will call in from the dropdown menu, then follow the instructions to join the
audio conference.

(Optional) To view all international numbers, select All global call-in numbers.

A telephone icon appears next to your name in the participant list to indicate that you are using your phone
in the audio conference, and a mute icon appears next to the video icon so that you can mute or unmute your
microphone as desired.

You can switch from using your telephone as your audio device to using your computer at any time during
the audio conference.

Use Your Computer to Connect to Audio
After you join a meeting, open the Audio Conference dialog from the Quick Start, if it does not appear
automatically.When you use your computer to speak and listen in a meeting, your computer sends and receives
sound across the Internet. To do this, your computer must have a supported sound card and be connected to
the Internet.
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For purposes of audio quality and convenience, use a computer headset with a high-quality microphone
rather than speakers and a microphone.

Note

In the Audio Conference dialog box, select Call Using Computer.

A headset icon appears next to your name in the participant list to indicate that you are using your computer
in the audio conference, and a mute icon appears next to the video icon so that you can mute or unmute your
microphone as desired.

You can switch from using your computer as your audio device to using your telephone at any time during
the audio conference.

Fine Tune Your Microphone and Speaker Settings
If you are using your computer to connect to the meeting audio, you can fine-tune your microphone and
speaker settings to optimize your audio experience.

The Speaker/Microphone Audio Test walks you through testing your devices, and setting your speaker volume
and microphone level. When you first start or join a meeting, you can manually test and adjust your sound
device before you actually start using your computer for audio.

Procedure

Step 1 From the meeting window menu, select Audio > Speaker/Microphone Audio Test.
Step 2 Follow the instructions.

After you join the audio portion of the meeting you can retest your settings at any time simply by reopening
the Audio Conference dialog from the Quick Start and selecting Test computer audio.

Disconnect from Audio
Procedure

Step 1 Select Audio below the Participant list.
The Audio Connection dialog box appears.

Step 2 Select Disconnect Audio.
Your participation in the audio conference ends; however, your participation in the meeting continues until
you leave it or the host concludes it.

WebEx Meeting Center User Guide    
51

Use WebEx Audio
Fine Tune Your Microphone and Speaker Settings



Switch from Your Computer Connection to a Phone Connection
Procedure

Step 1 Open the Audio Connection dialog box from

• the Quick Start page

• your participant list

• the Audio menu

• the Meeting Controls Panel (If you are sharing)

Step 2 Select Switch Audio.
Step 3 Select whether to call in or receive a call and follow the prompts.

After you are connected by phone, your computer connection is dropped automatically.

Switch from Your Phone Connection to a Computer Connection
Procedure

Step 1 Open the Audio Connection dialog box from

• the Quick Start page

• your participants list

• the Audio menu.

• the Meeting Controls Panel (If you are sharing)

Step 2 Select Switch Audio > Call Using Computer.
Your phone connection is dropped after your computer connection is established. Remember to switch to
your computer headset.

Connect to Audio During Sharing
If you join a meeting that is already in progress and shared content is all you see, you can connect to the audio
portion of the meeting from the Meeting Controls Panel.
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Procedure

Step 1 On the Meeting Controls Panel at the top of your screen, select Audio.
The Audio Conference dialog box opens

Step 2 Connect to the audio portion of the meeting as usual.

Mute and Unmute Microphones
You can quickly mute and unmute microphones in your meeting depending on your user role.

Procedure

Step 1 Access the mute options by doing one of the following:

•Windows: Right click in the participants list

• Mac: Ctrl + click in the participants list

Step 2 Do the following:

• If you are a host:

◦SelectMute on Entry to mute all microphones automatically when participants join a meeting.
This does not affect your own microphone

◦SelectMute or Unmute to mute or unmute your own or a specific participant's microphone.

◦SelectMute All to mute or unmute all participant microphones simultaneously at any time during
a meeting. This does not affect your own microphone.

• If you are a participant, select theMute or Unmute icon to mute or unmute your own microphone.

During sharing, participants can mute and unmute their microphones from the Meeting Controls Panel at the
top of their screens.

The microphone icon changes state for any users you mute or unmute.

Ask to Speak in the Meeting
As a participant, if you want to speak and the host has muted your microphone, you can ask the host to unmute
your microphone so that you can speak. You can cancel a request to speak at any time.
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ResultTo ask to speak

TheRaisedHand indicator appears on the participant list for the host and presenter.Select Raise Hand on the Participants panel

ResultTo cancel a request to speak

The Raised Hand indicator is removed from the participant list for the host and
presenter.

Select Lower Hand on the Participants panel

ResultTo ask to speak

TheRaised Hand indicator appears on the participant list for the host and presenter.Select Raise Hand at the bottom of the
Participants panel

ResultTo cancel a request to speak

The Raised Hand indicator is removed from the participant list for the host and
presenter.

Select Lower Hand at the bottom of the
Participants panel

Audio Conference with ANI/CLI Authentication
CLI (caller line identification), or ANI (automatic number identification), is a form of caller ID, a telephony
intelligent service that transmits a caller's telephone number before the call is answered. Any dial-in caller
with a host site account can be authenticated and placed into the correct audio conference without needing to
enter a meeting number.

If you have a host account, and your site is enabled for ANI/CLI, you can

• schedule a meeting with dial-in ANI/CLI teleconferencing authentication.

• be authenticated whenever you dial into any ANI/CLI enabled audio conference to which you have been
invited by email. Call-in authentication is established by mapping your email address to a phone number
in your user profile.

• specify a call-in authentication PIN to prevent "spoofers" from using your number to dial into an audio
conference

• Caller authentication will only be available to participants if they are invited to a CLI/ANI enabled audio
conference by email during the meeting scheduling process. Any participant invited to the audio
conference once it has begun cannot use caller authentication.
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Schedule an Audio Conference with ANI/CLI Authentication

Procedure

Step 1 Log in to your Meeting Center website.
Step 2 On the navigation bar, under Host a Meeting select Schedule a Meeting.

The Schedule a Meeting page appears.

Step 3 Select Change audio options.
The Audio Options dialog box appears.

Step 4 Select Enable audio conference CLI authentication when participants call in if it is not already selected.
Caller authentication is only available to participants if they are invited to a CLI/ANI enabled audio conference
by email during the meeting scheduling process. Any participant invited to the audio conference once it has
begun cannot use caller authentication.

Call-in Authentication for Your Host Account
If you have a host account, and your site is enabled for call-in authentication, you can set authentication for
any phone number listed in your user profile. Your call will be authenticated by mapping your email address
against specified phone numbers in your profile whenever you dial into a CLI (caller line identification), or
ANI (automatic number identification) enabled audio conference to which you have been invited by email.

Caller authentication will only be available if you have been invited to a CLI/ANI (automatic number
identification) enabled audio conference by email during the meeting scheduling process. Caller authentication
will not be available if you are dialing in to a CLI/ANI enabled audio conference:

• from an invitation other than email.

• from an email invitation originated during the meeting.

Specify Call-in Authentication for Your Host Account

Procedure

Step 1 Log in to your Meeting Center website.
Step 2 On the navigation bar, selectMyWebEx.
Step 3 SelectMy Profile.
Step 4 Under Personal Information, select theCall-in authentication checkbox beside any phone number for which

you want dial-in authentication.
Step 5 Select Update.
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Specify an Authentication PIN
If you have a host account, and your site is enabled for CLI (caller line identification), or ANI (automatic
number identification) audio conferences, you can use an authentication PIN to prevent "spoofers" from using
your number to dial into an audio conference.

If your site administrator sets the authentication PIN as mandatory for all accounts using call-in authentication
on your site, then you must specify a PIN number or caller authentication will be disabled for your account.

Procedure

Step 1 Log in to your Meeting Center website.
Step 2 On the navigation bar, selectMyWebEx.
Step 3 SelectMy Profile.

The My WebEx Profile page appears.

Step 4 Under Personal Information, in the PIN: text box, enter a 4-digit PIN number of your choosing.
Step 5 Select Update.

Edit or Update Your Stored Phone Numbers
You can edit or update the phone numbers listed in your profile if you have not yet joined the audio conference
or if you joined the audio conference from your computer. In addition, you can view any phone number
cookies stored on your computer.

Any updates you make do not take effect until the next time you join a meeting.

Procedure

Step 1 From the Quick Start, select the Audio Connection dialog.
Step 2 Select theMore icon and then Call Me.
Step 3 Select the dropdown box and selectManage phone numbers.

The Manage phone numbers dialog box appears.

Step 4 Select Edit to update the phone numbers in your My WebEx profile, or Clear to delete phone numbers that
are stored in cookies on your computer.
You cannot be participating in an audio conference by phone if you want to edit or update your phone numbers.
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C H A P T E R  7
Use Integrated Voice Conferences

• Integrated Voice Conference Overview, page 57

• Start or End an Integrated Voice Conference, page 57

• Join or Leave an Integrated Voice Conference, page 58

• Speak in a Voice Conference, page 58

Integrated Voice Conference Overview
An Integrated Voice Conference allows participants to speak to each other using voice over Internet Protocol
(VoIP)-an Internet-based way of connecting through the computer. Integrated voice conferences are useful
if:

• Participants are located a great distance away and do not want to incur long distance phone charges

• Themeeting is a presentation rather than a discussion and does not involve interaction among participants

For better audio quality and greater convenience, use a computer headset with a high-quality microphone,
rather than speakers and a microphone.

Note

Start or End an Integrated Voice Conference
Procedure

Step 1 To start an integrated voice conference, in the meeting window, selectAudio > Integrated Voice Conference
> End Conference.

Step 2 To end a voice conference, select Audio > Integrated Voice Conference.
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Join or Leave an Integrated Voice Conference
Procedure

Step 1 To join an integrated voice conference, do one of the following:

• Select Yes in the dialog box that automatically appears when the host starts the conference.

• Select Audio > Integrated Voice Conference > Join Conference

Step 2 To leave a voice conference, select Audio > Integrated Voice Conference > Leave Conference.

Speak in a Voice Conference
If you are a current speaker, the method by which you speak depends on the speaker setup option that is
currently selected for your meeting:

• Desktop speakers (default)
Press the Ctrl key on your keyboard while speaking. Pressing this key mutes your speakers, thereby
preventing your voice from echoing in the conference.

• Headset:
Information will appear in the bottom-right corner of your Meeting window. Simply speak into your
microphone.
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C H A P T E R  8
Send and Receive Video

• Send and Receive Video Overview, page 59

• Minimum System Requirements for Video Conferencing, page 60

• Quick Reference Tasks: Video Conferencing, page 60

• Lock Focus on One Participant, page 61

• Manage Video Display During Sharing, page 61

• Obtain Video and Audio Data During a Meeting, page 62

Send and Receive Video Overview
If a video camera is installed on your computer, you can send video. Other participants can see you, or whatever
you focus your webcam on. To see video, participants do not need to have a webcam installed on their
computers.

WebExMeeting Center and Training Center support high-definition (HD) video with up to 720-pixel resolution.
Other WebEx services, such as Event Center and Support Center, support high-quality video with up to
360-pixel resolution. The technology automatically adjusts video to the highest quality for each participant
according to the computer capabilities and network bandwidth.

Your administrator can set video options at the site level. A meeting host can set video options on the scheduler
as well as in the meeting. If your site or meeting is not set up to use HD or high-quality video, standard video
is used.

If you are managing a Meeting Center meeting that includes TelePresence systems, the following features are
unavailable:

• Recording

• Polling

• File Transfer

• Chat with TelePresence room participants
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Minimum System Requirements for Video Conferencing
To send or receive video with a resolution of 360-pixel, ensure that your systemmeets the followingminimum
requirements:

What you needAction

• A webcam capable of producing high-quality video. WebEx supports most webcams of this
type

• A computer with at least 1 GB of RAM and a dual-core processor

• A fast network connection

Send

• A computer with at least 1 GB of RAM and a dual-core processor

• A fast network connection
Receive

To send or receive video with a resolution of 720-pixel, ensure that your systemmeets the followingminimum
requirements:

What you needAction

• A webcam capable of producing HD video. WebEx supports most webcams of this type

• A computer with at least 2 GB of RAM and a quad-core processor

• A fast network connection

Send

• A computer with at least 2 GB of RAM and a dual-core processor

• A fast network connection
Receive

Quick Reference Tasks: Video Conferencing
Do this...If you want to...

Select the video icon beside your name.

The icon turns green when you are sending video.

Start or stop sending video

Select the Participants icon in the upper-right corner of the video displayView all participants who are sending video

Select Exit Full-Screen Mode in the upper-right corner of the screenReturn to the Meeting window
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Do this...If you want to...

Select the Expand icon in the upper-right corner of the active speaker's display.

With the full-screen display, you can continue sending or receiving HD video
(Meeting Center and Training Center only).

See the active speaker (or the specific participant
the host chose to lock on) in full-screen view

Select the Minimize icon in the upper-right corner of your screen.Return to the view where you see everyone who is
sending video

Windows: At the top right of the Participants panel, select the options icon.

Mac: At the bottom right of the Participants panel, select the options icon.

Set webcam options such as contrast, sharpness,
and brightness

Options can vary depending on your
webcam.

Note

At the top right of the Participants panel, select the options icon.Enable or disable the automatic sending of video
in all meetings

Disable video pop up for future meetings

Lock Focus on One Participant
If you are the host, you can select whose video you want everyone to see.

Procedure

Step 1 Select the name of the participant that displays on the video display.
The Lock Focus on a Participant dialog box appears.

Step 2 Select who you want participants to see.

• If you want the display to focus on the person currently speaking, select The active speaker. The video
will constantly switch to display the loudest speaker.

• If you want the display to focus on a specific participant, select A specific participant then select the
name of the participant. All participants will see that person, regardless of who is speaking.

Step 3 Select OK.

Manage Video Display During Sharing
When you are sharing information or someone else is sharing information with you, a floating panel containing
participant video and your self-view appears on the right-hand side of your screen.

Do thisTo

Select the icon in the upper-right portion of the self-view display.Minimize your self-view during sharing
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Do thisTo

Select the icon in the lower-right portion of the floating pane.Restore your self-view during sharing

Select the video icon at the center of the self-view display.Stop or show self-view

Select the downward arrow in the upper-left corner of the self-view display.Minimize the video display during sharing

Select the bottom right corner and drag the edge.Resize the video display

Select and drag the display to another location on your screen.Move the video display

Select the Participants icon in the upper right corner of the display.Switch to everyone view

Obtain Video and Audio Data During a Meeting
Meeting Center and Training Center only

Having video or audio problems in a meeting? If you contact technical support, the video and audio data you
can obtain within the meeting comes in handy.

• To obtain audio and video data while in theMeeting window, selectMeeting > Audio & Video
Statistics...

• To obtain audio and video data while viewing everyone sending video, right-click the active speaker's
display and then select Audio & Video Statistics...
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C H A P T E R  9
Meet Instantly with Meet Now

• Create Default Settings for Instant Meetings, page 63

• Start an Instant Meeting from Your WebEx Site, page 64

• Install WebEx Productivity Tools, page 64

• Start an Instant Meeting from the WebEx Productivity Tools Panel on Windows, page 65

• Start an Instant Meeting Using Shortcuts, page 65

• Uninstall WebEx Productivity Tools, page 66

Create Default Settings for Instant Meetings
The settings you specify apply to instant meetings that you start withMeet Now from the WebEx site and
from WebEx Productivity Tools on your desktop.

Procedure

Step 1 Log in to your WebEx site.
Step 2 Select Preferences (on the left navigation bar).
Step 3 Select "Meet Now" Settings to expand that section.
Step 4 Specify the default options for your instant meetings:

• Select the default meeting type.

• If you want to use a meeting template with predefined meeting settings, select that template.

• Specify your default meeting topic and password.

• If your company requires a tracking code for identifying department, project, or other information enter
it.

• Select options for your audio connection:

• Specify whether you are using WebEx Audio, another teleconference service, or only connecting
to audio using your computer (VoIP only).
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• If your site allows Personal Conferencing, enter your default Personal Conference account number.

• If your site uses MeetingPlace Audio, specify that information.

Step 5 Select Save.

Start an Instant Meeting from Your WebEx Site
Before You Begin

Set your default "Meet Now" settings. See Create Default Settings for Instant Meetings, on page 63.

Procedure

Step 1 Log in to your WebEx site and selectMeeting Center.
Step 2 On the left navigation bar, select Host a Meeting >Meet Now.

Install WebEx Productivity Tools
If your site administrator has enabled you to download WebEx Productivity Tools, you can start or join
meetings instantly using theWebEx Productivity Tools panel; start meetings instantly from other applications
on your desktop, such as Microsoft Office, Web browsers, Microsoft Outlook, IBM Lotus Notes, and instant
messengers; and schedule meetings using Microsoft Outlook or IBM Lotus Notes without going to your
WebEx service site.

Procedure

Step 1 Log in to your WebEx site.
Step 2 On the left navigation bar, select Support > Downloads.
Step 3 Under "Productivity Tools," select the operating system.
Step 4 Select Download.

The File Download dialog box appears.

Step 5 Save the installation program to your computer.
The name of the installation file has an .msi extension.

Step 6 Run the installation file and follow the instructions.
Step 7 Once you complete installation, log in using your WebEx account information and then verify your WebEx

settings for Productivity Tools, including instant meetings, in the WebEx Settings dialog box.
System administrators can also perform a mass installation for computers at their site. For more
information, see the IT Administrator Guide for Mass Deployment of WebEx Productivity Tools.

Note
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Start an Instant Meeting from the WebEx Productivity Tools
Panel on Windows

Before You Begin

Set your default "Meet Now" settings. See Create Default Settings for Instant Meetings, on page 63.

Procedure

Step 1 Open your WebEx Productivity Tools panel by doing any of the following:

• Double-click theWebEx Productivity Tools shortcut on your desktop.

• Go to Start > Programs WebEx > Productivity Tools Open WebEx Productivity Tools.

• Right-click theWebEx Productivity Tools icon on the taskbar of your desktop.

If necessary, enter the required WebEx account information in the dialog box, and then select Log In.

Step 2 On the WebEx Productivity Tools panel, selectMeet Now.
For instructions on using the WebEx Productivity Tools panel, refer to the Meet Now Using WebEx
Productivity Tools User Guide.

Note

Start an Instant Meeting Using Shortcuts
Procedure

Step 1 If you have not already done so, set your default Meet Now" settings (on page Create Default Settings for
Instant Meetings).

Step 2 Use one of the following options to start a meeting:

• Right-click the WebEx Productivity Tools taskbar icon and then selectMeet Now to start an instant
meeting.

• Right-click the WebEx Productivity Tools taskbar icon and then selectMeet Now to start a previously
scheduled meeting

• Select Start Personal Conferencemeeting to start a previously scheduled Personal Conferencemeeting.

• SelectMeet Now in the WebEx toolbar in Microsoft Outlook to start an instant meeting meeting. This
option is available for both Windows and Mac.

• From an instant messenger, such as Skype, AOL Instant Messenger, Lotus SameTime, Windows
Messenger, Google Talk, or Yahoo Messenger, select Start WebEx Meeting.
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• From a web browser, select Share Browser.

You can control which shortcuts are available in the WebEx Settings dialog
box.

Tip

For instructions on using the WebExMeet Now commands, refer to theMeet Now Using WebEx Productivity
Tools User Guide.

Uninstall WebEx Productivity Tools
You can uninstall WebEx Productivity Tools at any time. Uninstalling Productivity Tools removes all
Productivity Tools, including the WebEx Productivity Tools panel andMeet Now commands, from your
computer.

If you want to keep using some Productivity Tools but disable others, edit the options in the WebEx
Settings dialog box.

Note

Procedure

Step 1 Select Start > Programs > WebEx > Productivity Tools > Uninstall.
Step 2 Select Yes to confirm that you want to uninstall WebEx Productivity Tools.
Step 3 Uninstall WebEx Productivity Tools from your computer's Control Panel.
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C H A P T E R  10
Cisco Collaboration Meeting Rooms Cloud

• Collaboration Meeting Rooms Cloud, page 67

Collaboration Meeting Rooms Cloud
Cisco CollaborationMeeting Rooms (CMR) Cloud makesWebEx meetings reachable for anyone at any time.
A Personal Room is a virtual space that is always accessible. Your Personal Room is permanently yours, so
the URL, video address, and call-in phone numbers never expire.

To learn more, refer to the Cisco WebEx Meeting Center with Collaboration Meeting Rooms (CMR Cloud)
User Guide.

CMR Cloud is an optional feature. If provisioned for your site, it must first be enabled by your company's
site administrator. For more information, contact your Cisco WebEx Support representative.

Note
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C H A P T E R  11
Manage Meeting Recordings

• Manage Meeting Recordings Overview, page 69

• View a List of Your Recorded Meetings, page 70

• Upload a Recorded Meeting File, page 71

• Edit Information about a Recorded Meeting, page 71

• Send an Email to Share a Recorded Meeting, page 71

Manage Meeting Recordings Overview
The My Recorded Meetings page allows you to view and manage your meeting recordings. Meetings that
you recorded on the server are automatically listed on your My RecordedMeetings page. You can also upload
recordings of meetings that were recorded on your local computer.

If you recorded a meeting using the integrated or standalone WebEx Recorder, you can upload the recording
meeting file, with a .wrf extension, from your local computer to the My Recorded Meetings page.

If you record a meeting using the WebEx Network-Based Recorder (NBR), the WebEx server automatically
uploads the recording file, with an .arf extension, to the appropriate tab on the My Recorded Meetings page
once you stop the Recorder. You do not need to upload it yourself.

The option to stream a recording is only available for recording files with the .arf extension that were
recorded by NBR. Selecting to enable or disable a recording affects the recording everywhere that it is
published on your WebEx Service Web site.

Note
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View a List of Your Recorded Meetings
Procedure

Step 1 Log in to your WebEx Meeting Center service website.
Step 2 On the left navigation bar, under Host a Meeting, selectMy Files > My Recordings.

The My Recorded Meetings page appears, showing your recording files.

About the My Recorded Meetings Page
The following table describes items on this page that may require further explanation.

DescriptionOption

The percentage of available personal storage space on your WebEx Service Web
site that is being used by your recordings.

This field appears only if your site administrator has turned on the option to show
personal recording storage allocation usage.

If you exceed your personal storage allocation, you will not be able to record
meetings until some recordings are deleted or the storage allocation is increased
by your system administrator.

You are currently using X % of Y GB

The percentage of total available storage space on your WebEx Service Web site
that is being used by all recordings on your site.

If your site exceeds its storage allocation, users will not be able to record meetings
until recordings are deleted or the storage allocation is increased by your system
administrator.

Site storage X % of Y GB

The format of the recording file.

A recording file can be in WebEx Advanced Recording Format (ARF) or WebEx
Recording Format (WRF). You can also store recording files that are in Windows
Media Audio/Video (WMV) format. For Event Center and Training Center, you
can also store Shockwave Flash Object (SWF) format files.

Format

Indicates that a recording is password-protected.A lock symbol
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Upload a Recorded Meeting File
Procedure

Step 1 Go to the My Recorded Meetings page and log in to your WebEx Meeting Center service website.
Step 2 On the left navigation bar, under Host a Meeting, selectMy Files >My Recordings.
Step 3 Select Add Recording.
Step 4 On the Add Recorded Meeting page, enter information and specify options.
Step 5 Select Save.

Edit Information about a Recorded Meeting
You can edit information about a recorded meeting at any time.

Procedure

Step 1 Go to the My Recorded Meetings page and log in to your WebEx Meeting Center service website.
Step 2 On the left navigation bar, under Host a Meeting, selectMy Files >My Recordings.
Step 3 Select Edit for the recording that you want to edit.
Step 4 Make your changes then select Save.

Send an Email to Share a Recorded Meeting
Procedure

Step 1 Go to the My Recorded Meetings page and log in to your WebEx Meeting Center service website.
Step 2 On the left navigation bar, under Host a Meeting, selectMy Files >My Recordings.
Step 3 Open the Share My Recording window:

• Select the envelop icon for the recording that you want to share with others.

• Select the linked name of the recording you want to share. On the Recording Information page, select
Send Email.

Step 4 Select recipients for your email:

• Select Select Recipients to select contacts from your Contacts list
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• Type email addresses in the Send to list, separated by commas.

Step 5 (Optional) Type a message in the Your message box.
Step 6 Select Send.

Your email message is sent to the selected recipients, and includes information about the recording and a link
to play it.
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C H A P T E R  12
Share Content

• Share Content Overview, page 73

• Quick Reference Tasks: Share Content, page 74

• Share a File, page 76

• Share Web Content, page 81

• Share an Application, page 81

• About Sharing a Remote Computer, page 84

Share Content Overview
WebEx supports several different types of content sharing.

File sharing

File sharing is ideal for presenting information that you do not need to edit during the meeting, such as a video
or slide presentation. Participants can:

• view shared files in their content viewers without the need for the application with which it was created.

• view a media file, such as a video, without the need for special software or hardware.

• view any animation and transition effects on shared Microsoft PowerPoint slides.

Animations and transitions are not supported for Office 2013 users sharing PowerPoint slides. Instead,
use Application or Screen share.

Note

After a meeting starts, you can open presentations or documents to share. You do not need to select or “load”
them before the meeting.

Web content sharing

Web content refers to content that resides on the public Internet or Web, your company's intranet, or your
computer or another computer on your private network. Web content includes:
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•Web pages, including pages that contain embedded media files, such as Flash, audio, or video files

• Standalone media files, such as Flash, audio, or video files

Application sharing

When you share software, such as an application, during the meeting, it can be viewed from the participants'
content viewers or from a sharing window that opens on all participant screens. In this window, you can show:

• an application (for example, you want to edit a document as a group or show your team how a tool
works)

• your computer desktop (for easily sharing several applications at once and for sharing file directories
open on your computer)

• a web browser (useful for sharing particular Web pages with participants or showing a private intranet)

• any application or the desktop on a remote computer with Access Anywhere installed on it (for example,
you are on the road, and the computer in your office has the information you need)

At any time during a meeting, you can grant participants privileges that allow them to annotate, save,
print, and display different views of shared content.

Quick Reference Tasks: Share Content
Do this...As a Host or Presenter if you want to...

Select New Whiteboard from the top of the content viewerStart a new whiteboard

Select Share > Whiteboard

Note • You can add multiple pages to a shared
whiteboard.

• You can share multiple whiteboards.

Share a whiteboard

Select Share > Web Browser then go to a web page in your
browser.

Share your web browser

On the Meeting Controls panel, select Annotate. Select a tool
for making annotations.

Start annotating

On the Tools panel, select Save Annotations.

Participants cannot use this option unless the Host or
Presenter grants the Screen Capture privilege to them.
As Host, if you are sharing proprietary software, you
may want to ensure that this privilege is turned off.

Note

Save annotations

Select the downward-pointing arrow to the right of the Eraser
Tool icon, then choose Clear My Annotations.

Only annotations on the page or slide that currently
appears in your content viewer are cleared. Annotations
on other pages or slides are not cleared.

Note

Clear annotations you have made
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Do this...As a Host or Presenter if you want to...

Select the downward-pointing arrow to the right of the Eraser
Tool icon, then choose Clear My Pointer.

Clear your pointer

On theMeeting Controls Panel, select the down arrow then choose
View > Full screen for Participants.

Display shared software in a full-screen view

On theMeeting Controls Panel, select the down arrow then choose
View > Synchronize for All.

Synchronizing views has no effect on the size in which
the shared software appears on participant screens.
Participants can control the size of their views
independently.

Note

Synchronize your view with participants

On theMeeting Controls Panel, selectAnnotate then selectAllow
to Annotate.

Let participants annotate on shared software

On the Meeting Controls Panel select the down-arrow button on
theAssign button then selectPassKeyboard andMouseControl
> Auto Accept All Requests.

Automatically let participants control shared software

On your computer's desktop, select your mouse to regain control
of the shared software.

The participant who was controlling the shared software can take
back control at any time by clicking his or her mouse.

Take back control of shared software

Do this...As a Participant if you want to...

On theMeeting Controls Panel, select the down arrow then choose
View. Then choose an option from the menu.

To switch quickly from the standard window to a
full-screen view of shared software, double-click the
shared software.

Tip

Control your view of shared software

On theMeeting Controls Panel, select the down arrow then choose
Stop <option>, for example, Stop Application Sharing.

Close your sharing window

On the Meeting Controls Panel select Ask to Annotate (pencil
icon).

Request annotation control of shared software

On the Tools panel, select Save Annotations.

Participants cannot use this option unless the Host or
Presenter grants the Screen Capture privilege to them.

Note

Save annotations

On the Meeting Controls Panel select Ask to Control.Request remote control of shared software
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Share a File
You can share a file, such as a document, presentation, or video, that resides on your computer. Participants
view the shared file in their content viewers.

Procedure

Step 1 Select Share > File (Including video).
Step 2 Select one or multiple files that you want to share then select Open.

Files load one at a time, and a status indicator appears in the content area and on the document tabs. The
shared file appears in the content viewer.

Choose an Import Mode for Presentation Sharing (Windows)
Changing the import mode does not affect any presentations that you are currently sharing. To apply a new
import mode to a shared presentation, you most close it first, and then share it again.

Procedure

Step 1 In theMeeting window, selectMeeting > Options.
The Meeting Options dialog box appears, with the Options tab selected by default.

Step 2 Select Import Mode.
Step 3 Select one of the following:

• Universal Communications Format (UCF): The default mode. Lets you display animations and slide
transitions in Microsoft PowerPoint presentations. In the UCF mode, Meeting Manager imports
presentations more quickly than it does in the printer driver mode. However, pages or slides may not
appear consistently in Meeting Manager across platforms.

UCF mode is not supported for Office 2013 users sharing PowerPoint slides.

• Printer driver : Displays shared presentations as they appear when you print them, providing a consistent
appearance of pages and slides in Meeting Manager across platforms. However, this mode does not
support animations or slide transitions. In this mode, the first page or slide may appear quickly, but the
total import time for all pages or slides is usually longer than it is in the UCF mode.

Step 4 Select OK.
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Navigate Slides, Pages, or Whiteboards Using the Toolbar
You can navigate to different pages, slides, or whiteboard “pages” in the content viewer. Each document,
presentation, or whiteboard being shared appears on a tab at the top of the content viewer.

Procedure

Step 1 In the Meeting window, select the tab for the document, presentation, or whiteboard that you want to display.
If there are more tabs than can appear at one time, select the down arrow button to see a list of remaining tabs.

Step 2 Select the arrow options on the toolbar to change the page or slide you are viewing.
Note • Alternatively, you can navigate to different pages or slides in a shared document, presentation,

or whiteboard by opening the thumbnail viewer.

• You can advance pages or slides automatically at a time interval that you specify.

• If your presentation includes animations or slide transitions, you can use the toolbar or keyboard
shortcuts to perform them.

• For Windows, when viewing files that are shared using the File Share option, you can navigate
to the next or previous slide using the Page Up and Page Down keys. Use the Up/Down and
Left/Right arrow keys to scroll around the slide that is being shared.

Advance Pages or Slides Automatically
When sharing a document or presentation in the content viewer, you can automatically advance pages or slides
at a specified interval. Once you start automatic page or slide advancement, you can stop it at any time.

Procedure

Step 1 In the Meeting window, select the tab for the document or presentation for which you want to advance pages
or slides automatically.

Step 2 Select View > Automatically Advance Pages.
Step 3 To change the time interval for advancing pages, do one of these:

• Select the up or down buttons to increase or decrease the interval

• Type a specific time interval

Step 4 To restart page or slide advancement once all pages or slides are displayed, check Return to beginning and
continue advancing pages.

Step 5 Select Start.
Step 6 (Optional) Close the Automatically Advance Pages dialog box by selecting theClose button in the upper-right

corner of the dialog box.
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The pages or slides continue to advance at the specified interval.

Step 7 To stop automatic page or slide advancement, reopen the Automatically Advance Pages dialog box and select
Stop.

Show Slide Animations and Transitions in a Shared Presentation
When sharing a Microsoft PowerPoint slide presentation in the content viewer, you can animate text and slide
transitions, just as you can when using the Slide Show option in PowerPoint.

Note • Animations and transitions are not supported for Office 2013 users sharing PowerPoint slides. Instead,
use Application or Screen share.

• To show slide animations and transitions, you must share the presentation as a Universal
Communications Format (UCF) file. The UCF import mode automatically converts a PowerPoint
file to a UCF file when you share it.

• If at least one meeting participant is using the JavaMeetingManager, animations and slide transitions
will not display during the meeting. The meeting host can prevent participants from joining a meeting
using the Java Meeting Manager when scheduling the meeting.

Procedure

Step 1 Ensure that the content viewer has input focus by clicking in the viewer.
The content viewer has input focus if a blue border appears around the outside of the slide in the viewer.

Step 2 On the toolbar, select the appropriate arrows to move through your presentation.

Add New Pages to Shared Files or Whiteboards
When sharing a file or whiteboard in the content viewer, you can add a new, blank page for annotation.

Procedure

Step 1 In the content viewer, select the tab for the document, presentation, or whiteboard to which you want to add
a page or slide.

Step 2 Select Edit > Add Page.
A new page appears in the content viewer at the end of the currently selected document, presentation, or
whiteboard.
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If you have added multiple pages to a shared file or whiteboard tab, you can view thumbnails to make
it easy to view and navigate around your added pages.

Tip

Paste Images in Slides, Pages, or Whiteboards
If you copy any bitmap image to your computer's clipboard, you can paste the image into a new page, slide,
or whiteboard in the content viewer.

For example, you can copy an image on a web page or in an application, then quickly share that image by
pasting it in the content viewer.

Procedure

Step 1 In the content viewer, select the tab for the document, presentation, or whiteboard in which you want to paste
an image.

Step 2 Select Edit > Paste As New Page.
The image appears on a new page in the content viewer, at the end of the currently selected document,
presentation, or whiteboard.

You can paste any type of bitmap image, such as a GIF, JPEG, BMP, or TIF image in the content
viewer. However, you cannot paste other types of images-such as EPS or Photoshop (PSD) images-in
the content viewer.

Note

Save a Presentation, Document, or Whiteboard
You can save any shared document, presentation, or whiteboard that appears in the content viewer. A saved
file contains all the pages or slides in the document, presentation, or whiteboard that is currently displayed in
the content viewer, including any annotations and pointers that you or other attendees added to them.

Files that you save are in the Universal Communications Format (UCF). You can open a .ucf file either in
another meeting or at any time outside of a meeting.

Once you save a new document, presentation, or whiteboard to a file, you can save it again to overwrite the
file or save a copy to another file.

Procedure

Step 1 To save a new document, select File > Save > Document.
Step 2 Select a location at which to save the file.
Step 3 Type a name for the file in the File name box.
Step 4 To save a copy, select Save As > Document then either type a new name for the file or choose a new location

at which to save the file.
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Open a Saved document, Presentation, or Whiteboard
If you saved a document, presentation, or whiteboard that appeared in the content viewer during a meeting,
you can do either of the following:

• Open the file in the content viewer during another meeting. Only a presenter or participants who have
the Share documents privilege can open a saved file during a meeting.

• Open the file at any time on your computer's desktop.

A saved document, presentation, or whiteboard is in the saved Universal Communications Format (UCF) and
has a .ucf extension.

• UCF is not supported for Office 2013 users sharing PowerPoint slides.

• If the file that you want to open is on your computer desktop, simply double-click it to have it open in
the WebEx Document Viewer.

Procedure

Step 1 Select File > Open and Share.
Step 2 Select the document, presentation, or whiteboard file that you want to open.
Step 3 Select Open.

Print Presentations, Documents, or Whiteboards
You can print any shared presentations, documents, or whiteboards that appear in your content viewer. A
printed copy of shared content includes all added annotations and pointers.

Procedure

Step 1 In the content viewer, select the tab for the document, presentation, or whiteboard that you want to print.
Step 2 Select File > Print > Document.
Step 3 Select the printing options that you want to use, and then print the document.

When printing shared content in the content viewer, Meeting Manager resizes it to fit on the printed page.
However, for whiteboards, the Meeting Manager prints only the content that lies within the dashed lines on
the whiteboard.
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Share Web Content
You can share a web page that contains multimedia effects. The page opens in the content viewer on each
participant's screen. If the content requires a media player, participants must have the appropriate player
installed on their computers.

Procedure

Step 1 Select Share >Web Content.
Step 2 For Address, enter the address, or URL, at which the content resides. Or, if you have previously shared the

content, select it in the drop-down list.
You can copy a URL from any source, such as another browser window, and then paste it in the Address box.

Step 3 For Type, select the type of web content that you want to share.
Step 4 Select OK.

Differences Between Sharing Web Content and Sharing a Web Browser
Meeting Center provides two options for sharing web-based information. You can share web content or share
a web browser with meeting participants. Choose the feature that better suits your needs.

DisadvantagesAdvantagesSharing option

• Does not display media effects or transmit
sounds on web pages.

• Does not let participants interact with web
pages independently.

• Lets you guide participants to various web pages and
sites on the web.

• Lets you grant attendees control of your web browser.

• Lets you and other participants annotate web pages.

Web browser
sharing

Does not let you guide participants to other web
pages.• Displays web pages, and lets participants experience

media effects on web pages, including video and sound.

• Lets participants interact with web pages independently
in their content viewers.

Web content
sharing

Share an Application
You can share any application on your computer with meeting participants.
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Procedure

Step 1 Select Share > Application.
The list of all applications currently running on your computer is displayed.

Step 2 Do one of the following:

• If the application you want to share is currently running, select it in the list to begin sharing it.

• If the application you want to share is not currently running, select Other Application. The Other
Application dialog box appears, showing a list of all applications on your computer. Select the application,
and then select Share.

Your application appears in a sharing window on participant screens.

Step 3 To share an additional application, select the application that you want to share:

• If that application is currently running, select Share.

• If the application is not currently running, select Share Application in the Meeting Controls Panel.

When you open any application that you have minimized, it opens with the sharing buttons in the
upper-right corner.

Tip

Step 4 To switch between applications, select the drop-down arrow next to the Share button.
Step 5 To stop application sharing, select Stop Sharing on the title bar of the application that you no longer want to

share or the Meeting Controls Panel.

Share Applications with Detailed Color

For Windows users only

By default, MeetingManager sends images of shared software using 16-bit color mode, which is the equivalent
of your computer's “High Color” (16-bit) setting. This mode provides an accurate representation of color for
most shared applications. However, if your shared application contains detailed color images-such as color
gradients-the color may not appear accurately on participants' screens.

If the accuracy and resolution of color in a shared application is important, you can turn on True Color mode
in Meeting Manager. Using this mode, however, may affect the performance of application sharing.

When using True Color mode, you can select one of the following options:

• Better imaging (no image compression)

• Better performance (some image compression)
Performance refers to the speed at which images appear on participant screens, and imaging refers to
the quality of the color in shared images.

Before turning on True Color mode, ensure that your monitor display is set to True Color (either 24- or
32-bit color). For more information about setting options for your monitor, refer to Windows Help.
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For Mac users only

Before sharing an application or your content, you can choose one of the following display modes:

• Better performance: The default mode. Lets you display your content faster than you do using the better
image quality mode.

• Better image quality: Lets you display your content with better image quality. In this mode, your shared
content may take longer time to display than in the better performance mode.

Changing the display mode does not affect presentation or document sharing.

Share Applications with Detailed Color (Windows)

Procedure

Step 1 If you are currently sharing an application, stop your sharing session.
Step 2 SelectMeeting >Meeting Options.
Step 3 Select the True Color Mode tab.
Step 4 Select Enable True Color mode.
Step 5 Select one of the following options:

• Better imaging

• Better performance

Step 6 Select OK or Apply.

Share Applications with Detailed Color (Mac)

Procedure

Step 1 In the Meeting window, selectMeeting Center > Preferences.
Step 2 Select Display.
Step 3 Select Better performance or Better image quality, as appropriate.
Step 4 Select OK.

Tips for Sharing Software
The following tips can help you to share software more effectively:

WebEx Meeting Center User Guide    
83

Share Content
Tips for Sharing Software



• Application sharing only: To save time during a meeting, ensure that any applications you intend to
share are open on your computer. At the appropriate time during the meeting, you can then quickly begin
sharing an application, without waiting for the application to start.

• If participants cannot see all of the shared software without scrolling their sharing windows, they can
adjust their views of the shared software. They can reduce the size of the shared software in decrements,
or scale it to fit inside their sharing windows.

• To improve the performance of software sharing, close all applications that you do not need to use or
share on your computer. Doing so conserves processor usage andmemory on your computer, thus helping
to ensure that Meeting Manager can send images of shared software quickly during a meeting. Also, to
ensure that a maximum amount of bandwidth is available for software sharing, close any applications
that use bandwidth, such as instant messaging or chat programs, and programs that receive streaming
audio or video from the web.

• If you are sharing an application for which the rendering of color on participants' screen is important,
you can improve color quality by turning on True Color mode.

• Application and web browser sharing only: Avoid covering a shared application or web browser with
another window on your computer's desktop. A crosshatched pattern appears in participant sharing
windows where the other window is covering the shared application or browser.

• Application and web browser sharing only: If you want to switch your display between shared software
and the Meeting window, you can pause software sharing before you return to the Meeting window, and
then resume sharing once you return to the shared application. Pausing software sharing conserves
processor usage and memory on your computer while you view the Meeting window.

• Application and web browser sharing only: If you have more than one monitor, when you share an
application or web browser, the participants can see it on whichever monitor you are displaying it. If
you move the application or web browser to another monitor, it is still visible to the participants. If you
are sharing more than one application, the participants will see the best view if you make sure the
applications are displaying on the same monitor.

• Because software sharing requires additional bandwidth during a meeting, it is recommended that you
use a dedicated, high-speed Internet connection when sharing software. However, if participants are
using dial-up Internet connections, they may notice a delay in viewing or controlling shared software.
If you want to share a document, such as a Microsoft Word or Excel document, you can improve the
meeting experience for these participants by using document sharing instead of application sharing.

About Sharing a Remote Computer
A presenter uses remote computer sharing to show all meeting participants a remote computer. Depending
on how the remote computer is set up, the presenter can show the entire desktop or just specific applications.
Remote computer sharing is useful to show participants an application or file that is available only on a remote
computer.

Participants can view the remote computer, including all the presenter's mouse movements, in a sharing
window on their screens.

As presenter, you can share a remote computer during a meeting if:

• You have installed the Access Anywhere Agent on the remote computer

• You logged in to your Meeting Center Web site before joining the meeting, if you are not the original
meeting host
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For information about setting up a computer for remote access, refer to the Access Anywhere User's
Guide.

Start Remote Computer Sharing
If you have already set up a computer for Access Anywhere, you can share the computer during a meeting.

Procedure

Step 1 Select Share > Remote Computer.
The Access Anywhere dialog box appears.

Step 2 Under Remote Computers, select the computer you want to share.
Step 3 Under Applications, select an application that want to share.

If you set up the remote computer so you can access its entire desktop, the option Content appears under
Applications.

Step 4 Select Connect.
Depending on the authentication method you chose when you set up the computer for Access Anywhere, you
perform one of these tasks:

• If you chose access code authentication: You enter the access code you typed when you set up the remote
computer and the select OK.

• If you chose phone authentication: You receive a phone call at the number that you entered when you
set up the remote computer and then follow the voice instructions.

Note • If you are not the original meeting host, you must log in to your Meeting CenterWeb site before
joining a meeting in which you want to share a remote computer. If you are already in a meeting,
but did not log in to your site, you must leave the meeting, log in to your site, and then rejoin
the meeting.

• If a password-protected screen saver is running on the remote computer, your meeting service
automatically closes it once you provide your access code or pass code.

• If the remote computer is running Windows 2000, and you must log in to the computer, send
a Ctrl+Alt+Del command to the computer.

• If you set up the remote computer so you can access multiple applications, you can share
additional applications simultaneously.

Share Additional Applications on a Shared Remote Computer
While sharing a remote computer on which you have specified that you can access only specific applications
rather than its entire desktop, you can share additional applications on the remote computer. Meeting participants
can view all shared applications simultaneously.
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Procedure

Step 1 On the Meeting Controls Panel, select the down arrow button (it is the last button on the Meeting Controls
Panel). Then select Share Remote Application.

Step 2 In the Select Application box, select the application you want to share.
After you choose another application to share, all previously selected applications remain open.

Step 3 Select OK.

Stop Remote Computer Sharing
You can stop sharing a remote computer during a meeting at any time. Once you stop sharing a remote
computer, the Access Anywhere Server disconnects your local computer from the remote computer. The
remote computer remains logged into the Access Anywhere Server, so you can access it again at any time.

Procedure

Step 1 To ensure your privacy and the security of your remote computer, do one of the following:

• Close any applications that you started during the sharing session.

• If the remote computer is running Windows 2000, and you have administrator rights on the computer,
log off from or lock the computer. To access these options on the computer, send a Ctrl+Alt+Del key
combination to the remote computer.

• Specify a screen saver password, and set the screen saver to appear after short period of inactivity-for
example, 1 minute.

• Shut down the computer, if you do not plan to access it again remotely.

Step 2 On the Meeting Controls Panel, select Stop Sharing.
Sharing stops and you return to Meeting Manager.

Manage a Shared Remote Computer
While sharing a remote computer during a meeting, you can manage the remote computer by setting options
and sending commands.

Any changes that you make to options affect the remote computer only during the current sharing session.
The changes do not affect the default options that you set for the remote computer in the Access Anywhere
Agent preferences.

Note
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Do thisTo

On the Meeting Controls Panel, select the down arrow button then selectReduce
Screen Resolution to Match This Computer.

Reduce the screen resolution on a remote
computer

On theMeeting Controls Panel, select the down arrow then selectDisableKeyboard
and Mouse.

Disable or enable a remote computer's keyboard
and mouse

On the Meeting Controls Panel, select the down arrow then select View.

Choose a display option from the menu.

Adjust the size of the view of a shared remote
computer

On the Meeting Controls Panel, select the down arrow then selectMake Screen
Blank.

Hide or display the contents on a remote
computer's screen

On the Meeting Controls Panel, select the down arrow then select Send
Ctrl+Alt+Del.

Send aCtrl+Alt+Del command to log in or out
or lock or unlock the remote computer

On the Meeting Controls panel, select the down arrow then select Share Remote
Application.

Select the application you want to share from the list of available applications.

Choose a different application to share on a
remote computer
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C H A P T E R  13
Take a Poll

• Take a Poll Overview, page 89

• Create a Questionnaire (for Windows), page 89

• Create a Questionnaire (for the Mac), page 90

• Edit a Questionnaire, page 91

• Display a Timer During Polling, page 91

• Open a Poll, page 91

• Share Poll Results with Participants, page 92

• Save a Poll Questionnaire in a Meeting, page 92

• Save the Results of a Poll, page 93

• Open a Poll Questionnaire File, page 93

Take a Poll Overview
As a presenter, during a meeting, you can poll participants by presenting themwith a questionnaire. Conducting
a poll can be useful for gathering feedback from participants, allowing participants to vote on a proposal,
testing participant knowledge of a topic, and so on.

To conduct a poll, you must first create a poll questionnaire. You create a questionnaire in a meeting. To save
time during a meeting, you can start the meeting earlier than the scheduled time, create a questionnaire on the
Polling panel, save it, and then open it during the actual meeting.

Create a Questionnaire (for Windows)
Procedure

Step 1 Open the Polling panel in a meeting.
Step 2 In the Question section, select one of these question types:
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• To create a multiple-answer question, selectMultiple choice, and then selectMultiple Answers in the
drop-down list.

• To create a single-answer question, selectMultiple choice, and then select Single Answer in the
drop-down list.

• To create a text question, select Short answer.

Step 3 Select New.
Step 4 Type a question in the box that appears.
Step 5 In the Answer section, click Add.
Step 6 Type an answer in the box that appears.
Step 7 To type another answer, click Add once you finish typing an answer.

The question and answers appear in the Poll Questions area.

Step 8 To add more questions, repeat steps 2 to 7.
Step 9 To create additional polls during a meeting, select the New icon on the Polling panel.

Create a Questionnaire (for the Mac)
Procedure

Step 1 Open the Polling panel in the meeting.
Step 2 Select the Add a Question icon and then type the question.
Step 3 Select the Add a Answer icon and then type the answer.
Step 4 To add more answers, repeat step 3.
Step 5 To add more questions, repeat step 2.
Step 6 To change the question type, select the textClick here to change question type that appears under the specific

question and then do one of the following:

• To create a multiple-answer question, selectMultiple Answers.

• To create a single-answer question, select Single Answer.

• To create a question that requires a text answer, select Short Answer.
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Edit a Questionnaire
Procedure

Step 1 To change the type of question:

• Select the question, and then select the new type of question in the Question section.

• Select Change Type.

Step 2 To edit any question or answer that you entered, select the question or answer, select theEdit icon, and then
make your changes.

Step 3 To delete a question or an answer, select the question or answer, and then select the Delete icon.
Step 4 To rearrange questions or answers, select the question or answer, and then select theMove Up orMove Down

icon, as appropriate.
Step 5 To delete an entire questionnaire, select Clear All.

If you have not saved the questionnaire, a message box appears, asking whether you want to save it or not.

Display a Timer During Polling
You can specify that a timer displays for participants and yourself when a poll is in progress.

Procedure

Step 1 Open the Polling Options dialog box.

• If you use Windows, select Options at the bottom of your Polling panel.

• If you use the Mac, select the Options icon on the lower-right portion of the Polling panel.

Step 2 In the dialog box that appears, select Display, and then type the length of time in the Alarm: box.
Step 3 Select OK.

Open a Poll
After you finish preparing a poll questionnaire, you can open the poll.

If you prepared your questionnaire in advance and saved it, you must first display it on the Polling panel.
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Procedure

Step 1 Display your poll questionnaire on the Polling panel, if you have not done so.
Step 2 Select Open Poll.

The questionnaire appears on participants' Polling panels. Participants can now answer the poll.

As participants answer the questions, you can watch the polling status on your Polling panel.

Step 3 Select Close Poll when the time is up.
If you specify a timer and the poll times out, the poll automatically closes.

Participants can no longer answer questions.

Once you close a poll, you can view the poll results and optionally share them with participants.

Share Poll Results with Participants
After you close a poll, you can share the poll results with participants.

The poll results you can share during a meeting are anonymous. However, Meeting Center records responses
from each participant, in addition to group results, and allows you to save those individual and group results.

Procedure

Step 1 In the Share with attendees section on your Polling panel, select Poll results.
Step 2 Select Apply.

The results of the poll appear in the participants' Polling panels, just as they do on your Polling panel.

The Results column indicates the percentage of attendees who chose each answer. The Bar Graph column
provides a graphic representation of each percentage in the Results column.

Save a Poll Questionnaire in a Meeting
After you create a poll questionnaire in a meeting, you can save it as a .atp file. You can open the file for use
in any meeting.

Procedure

Step 1 Select File > Save > Poll Questions.
Step 2 Choose a location at which to save the file.
Step 3 Type a name for the file.
Step 4 Select Save.
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Meeting Manager saves the poll questionnaire to a file at the location you specified. Poll questionnaire file
names have a .atp extension.

Save the Results of a Poll
After closing a poll, you can save the responses in one of these ways:

• Text File group result: Saves the percentage of attendees who chose each answer in a .txt file

• Text File individual attendees result: Saves the responses from each attendee, in addition to the group
results, in a .txt file

Procedure

Step 1 Close the poll if you have not done so.
Step 2 Select File > Save > Poll Results.

To save the results of multiple polls into a single file, select Save > All Poll Results.Tip

Step 3 Select a location at which to save the file.
Step 4 In the File name drop-down list, enter a name for the file.
Step 5 In the Save as type drop-down list, select the format in which you want to save the results.
Step 6 SelectSave.

You can now view poll results by opening the file.

Open a Poll Questionnaire File
If you saved a poll questionnaire to a file, you can display the questionnaire on your Polling panel by opening
the file.

You can open a poll questionnaire file only during a meeting.

Procedure

Step 1 Select File > Open Poll Questions.
Step 2 Select the poll questionnaire file that you want to open.

A poll questionnaire file has a .atp extension.

Step 3 Select Open.
The poll questionnaire appears on your Polling panel. You can now open the poll to the participants.
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C H A P T E R  14
Transfer and Download Files During a Meeting

• Transfer and Download Files During a Meeting Overview, page 95

• Publish Files During a Meeting, page 95

• Download Files During a Meeting, page 96

Transfer and Download Files During a Meeting Overview
During a meeting, you can publish files that reside on your computer. Meeting participants can then download
the published files to their computers or local servers. Publishing files is useful if you want to provide
participants with a document, a copy of your presentation, an application, and so on.

Files that you publish reside only on your computer - not on a server. Thus, your published files are always
protected from unauthorized access during a meeting.

Publish Files During a Meeting
During a meeting, you can publish files that reside on your computer, and meeting attendees can download
the files to their computers or local servers.

Procedure

Step 1 In the Meeting window, select File > Transfer.
The File Transfer window appears.

Step 2 Select Share File.
The Open dialog box appears.

Step 3 Select the file that you want to publish then select Open.
The file appears in the File Transfer window.

The file is also now available in each attendee's File Transfer window.

Step 4 (Optional) Publish additional files that you want attendees to download.
Step 5 To stop publishing files during a meeting, in the title bar of the File Transferwindow, select theClose button.
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Meeting Manager closes the File Transfer window in each attendee'sMeeting window.

The number of attendees that have the File Transfer window open, including you, appears in the
lower-right corner of the File Transfer window.

Note

Download Files During a Meeting
If a presenter publishes files during a meeting, the File Transfer dialog box automatically appears in your
Meeting window. You can then download the published files to your computer or a local server.

Procedure

Step 1 In the File Transfer window, select the file that you want to download.
Step 2 Select Download.

The Save As dialog box appears.

Step 3 Choose a location at which to save the file.
Step 4 SelectSave.

The file downloads to your selected location.

Step 5 (Optional) If applicable, download additional files.
Step 6 Once you finish downloading files, in the title bar of the File Transfer window, select the Close button.

To reopen the File Transfer window at any time, select File > Transfer. This option is available
only if the presenter is currently publishing files.

Note
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C H A P T E R  15
Manage and Take Notes

• Manage and Take Notes Overview, page 97

• Designate a Note Taker, page 98

• Designate a Closed Captionist, page 98

• Enable Closed Captions, page 98

• Take Personal Notes, page 99

• Take Public Notes (Meeting Minutes), page 99

• Provide Closed Captions, page 100

• Save Notes to a File, page 100

Manage and Take Notes Overview
During a meeting, one or more meeting participants with access to the notes feature can take notes on the
Notes or Closed Caption panel in theMeeting window. Only one participant performs closed captioning.

If all participants are allowed to take notes, they cannot publish their notes to others during the meeting.
However, participants can save their notes at any time during the meeting.

The meeting host can select the single note taker during the meeting. A single note taker can publish notes at
any time during the meeting or send a meeting transcript containing the notes to all participants.

If needed, the host can also select a closed captionist. A closed captionist can publish captions in real-time
during the meeting and can also send a transcript containing the captions to all participants.

If you are taking personal or public notes (meeting minutes) or closed captions during a meeting you can save
your notes or closed captions to a text file on your computer. You can also save any notes or closed captions
that another note taker or closed captionist publishes on your Notes or Closed Caption panel.

If you select another note taker or closed captionist, any notes or closed captions that the previous note
taker or closed captionist published remain on each participant's Notes or Closed Caption panel. However,
the new note taker or closed captionist cannot edit the existing notes or closed captions.

Note
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The notes feature is not available on the Mac.Note

Designate a Note Taker
If the single note taker or closed captions option is set for a meeting, you can designate any participant or
closed captionist to be the note taker. When scheduling a meeting, you can set the notes option, or a presenter
can set the notes option during a meeting.

Procedure

Step 1 On the Participants panel, select the participant you want to designate as note taker.
Step 2 Change their role as follows:

•Windows: Right-click and then select Change Role To > Note Taker.

• Mac: Select ctrl and then click; then select Change Role To > Note Taker.

A pencil indicator appears to the right of the participant's name in the participant list.

Designate a Closed Captionist
Procedure

Step 1 On the Participants panel, select the participant you want to designate as a closed captionist.
Step 2 Do one of the following:

•Windows: Right-click and select Change Role To > Closed Captionist.

• Mac: Select ctrl and then click. Select Change Role To > Closed Captionist.

A closed caption indicator appears next to the participant's name in the participant list.

Enable Closed Captions
Procedure

Step 1 Depending on the operating system you are using, do one of the following:
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•Windows: In the Meeting window, selectMeeting > Options.

The Meeting Options dialog box appears, with the General tab selected by default.

• Mac: On theMeeting Center menu, select Preferences > Tools.

Step 2 To turn the closed captioning option on or off, check or uncheck Enable Closed Captioning.
Step 3 To select another participant to transcribe, select the participant's name on the Participants panel then right-click

(Windows) or select ctrl and then click (Mac) and then select Change Role To > Closed Captionist.

Take Personal Notes
If the meeting host or presenter has selected the option to allow participants to take personal notes, you can
type your notes on the Notes panel in the Meeting window.

You can save your notes to a text file on your computer.Note

Procedure

Step 1 In the Meeting window, open the Notes panel.
Step 2 Type your notes in the box.

Take Public Notes (Meeting Minutes)
If the meeting host has designated you as the single note taker for a meeting, you can type notes on the Notes
panel in yourMeeting window. Your notes are not visible to other meeting participants until you publish
them. You can publish your notes at any time during the meeting, or you can send your notes in a meeting
transcript to all participants.

Procedure

Step 1 In theMeeting window, open the Notes panel.
Step 2 Type your notes in the box.
Step 3 (Optional) To publish your notes so they appear in each participant's Notes panel, selectPublish.

If the Notes panel is not selected on a participant'sMeeting window once you publish notes, the
participant sees an alert.

Note
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Provide Closed Captions
If the meeting host has designated you as the closed captionist for a meeting, you can type captions on the
Closed Captions panel in your Meeting window. To type captions, you can use either a standard keyboard,
or a steno keyboard and machine translation software.

Your captions are visible to other meeting participants in real-time, one line at a time. You can also send your
captions in a meeting transcript to all participants.

Procedure

Step 1 Open the Closed Caption panel.
Step 2 Type your captions in the box.
Step 3 Once you type a line of captions, do one of the following to publish your captions on each participant's Closed

Caption panel:

• Press the Enter key on your computer's keyboard.

• Select Publish on the Closed Caption panel.

If the Closed Captions panel is not selected on a participant's Meeting window once you publish a
line of captions, the participant is alerted that captions are available.

Note

Save Notes to a File
Procedure

Step 1 On the Notes or Closed Caption panel, select Save.
The Save Notes As dialog box appears.

Step 2 Choose a location at which to save the file.
Step 3 Type a name for the file then select Save.
Step 4 To save a copy of notes to another file, select File > Save As > Notes.

The Save Notes As dialog box appears.

Step 5 Do either or both:

• Type a new name for the file.

• Choose a new location at which to save the file.

Step 6 Select Save.
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Alternatively, you can save all of the following meeting information to files at
once:

Tip

• Shared presentations or documents

• Chat messages

• Notes

• Poll questionnaire

• Poll results

To save all information at once, select File > Save All. In this case, the files are saved under their default file
names. Thus, if you have already saved a file using another name, it is not overwritten.

Once you save new notes to a file, you can save changes to the notes or save a copy of the notes to
another file.

Note
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C H A P T E R  16
Manage Information in My WebEx

• About My WebEx, page 103

• Register for a User Account, page 104

• Log in to the WebEx Site, page 105

• View Your Meetings List, page 105

• About the My WebEx Meetings Page, page 106

• Use Access Anywhere (my computers), page 106

• Manage Files in Your Personal Folders, page 107

• Manage Meeting Recordings, page 107

• Manage Miscellaneous Recordings, page 109

• Maintain Contact Information, page 110

• Edit Your User Profile, page 114

• Edit Your Preferences, page 114

• Generate Reports, page 115

About My WebEx
MyWebEx is an area on yourWebEx serviceWeb site in which you can access your user account and personal
productivity features. The following features are available, depending on the configuration of your site and
user account:

• Personal list of meetings: Provides a list of all the online meetings that you are hosting and attending.
You can view the meetings by day, week, or month, or you can view all meetings.

• Productivity Tools Setup: Optional feature. Lets you set up options for instant or scheduled meetings
that you can start from applications on your desktop. If you install WebEx Productivity Tools, you can
start or join meetings, sales meetings, training sessions, and support sessions instantly from the WebEx
Productivity Tools panel or from other applications on your desktop, such as Microsoft Office, Web
browsers, Microsoft Outlook, IBMLotus Notes, and instant messengers. You can also schedule meetings,
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sales meetings, events, and training sessions usingMicrosoft Outlook or IBMLotus Notes without going
to your WebEx service site.

• Personal Room: Optional feature. A page on your WebEx service Web site on which visitors can view
a list of meetings that you are hosting and join a meeting in progress. Visitors can also access and
download files that you share.

• Access Anywhere: Optional feature. Lets you access and control a remote computer from anywhere in
the world. For more information about Access Anywhere, refer to the guide Getting Started with Access
Anywhere, which is available on your WebEx service Web site.

• File storage: Lets you store files in personal folders on your WebEx service Web site, where you can
access them on any computer that has access to the Internet. Also lets you make specific files available
on your Personal Room page, so visitors to your page can access them.

• Address book: Lets you keep information about your personal contacts on your WebEx service Web
site. Using your address book, you can quickly access contacts when inviting them to a meeting.

• User profile: Lets you maintain your account information, such as your username, password, and contact
information. Also lets you specify another user who can schedule meetings on your behalf, set options
for your Personal Room page, and manage scheduling templates.

• Personal Conference numbers: Optional feature. Lets you create Personal Conference number (PCN)
accounts, which you can use to set up the audio portion of your Personal Conference meetings.

•Web site preferences: Lets you specify the home page for your WebEx service Web site—that is, the
page that appears first whenever you access your site. If your site provides multiple languages, you can
also choose a language and locale in which to display text on your site.

• Usage reports: Optional feature. Lets you obtain information about meetings that you hosted. If you
use the Access Anywhere option, you can also obtain information about computers that you access
remotely.

Register for a User Account
Once you obtain a user account, you can use the My WebEx features on the Web. You can edit your user
profile to change your password and provide additional personal information and specify site preferences,
such as your default home page and time zone.

If your site administrator has made the self-registration feature available, you can sign up for an account on
your WebEx service Web site at any time.

If self-registration is not available for your WebEx site, contact your administrator for an account.Note

Procedure

Step 1 Go to your WebEx site.
Step 2 On the navigation bar, select Set Up > New Account.
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The Sign Up page appears.

Step 3 Provide the required information.
Step 4 Select Sign Up Now.

You receive an email message, confirming that you have signed up for a user account.

Once your site administrator approves your new user account, you receive another email message containing
your username and password.

Log in to the WebEx Site

If you have forgotten your username or password, select Forgot your password. Provide your email
address, type verification characters, and then select Submit. You will receive an email message containing
your username and password.

Tip

Procedure

Step 1 Go to your WebEx site.
Step 2 In the upper-right corner of the page, select Log In.
Step 3 Enter your username and password.

Passwords are case-sensitive, so you must type your password exactly as you specified it in your user profile.

Step 4 Select Log In.

View Your Meetings List
You can open your personal list meetings you host so you can start modify, or cancel a meeting.

You can also view the list of meetings you are invited to so you can join those meetings.

You can specify that your My WebEx Meetings page is the home page that appears once you log in to
your WebEx service Web site.

Note

Procedure

Step 1 Log in to your WebEx site, and then selectMyWebEx.
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The My Meetings page appears, showing your list of scheduled meetings.

Step 2 Select one of the tabs to navigate to different views of the MyMeetings page. You can chooseDaily, Weekly,
Monthly, or All Meetings.

Step 3 (Optional) Select options to control the view:

• To view the list of meetings to which you are invited, select The meetings you are invited to from the
list. If your meeting requires registration, and you have not registered yet, select the Registration link
to join.

• To include meetings in the view that have already occurred, turn on Show past meetings.

Step 4 To view information about a meeting, so you can start, modify, cancel, or join it, select the meeting name.
Step 5 Select Preferences > Personal Room to manage your Personal Room.
Step 6 If you want to start an instant meeting, selectMeet Now or selectMy Personal Room.

About the My WebEx Meetings Page
The WebEx Meetings page has the following tabs:

• Daily

•Weekly

• Monthly

• All Meetings

For more information, see About the My WebEx Meetings Page , on page 18.

Use Access Anywhere (my computers)
For information about and instructions for using Access Anywhere to set up and access a remote computer,
please refer to the guideGetting Started with WebEx Access Anywhere. This guide is available on the Support
page on your WebEx service Web site.

On theMyWebEx > My Computers page, you can do the following:

• Select Set Up Computer to set up the current computer for remote access.

• SelectDownloadmanual installer to download the manual installer for the Access Anywhere software.

• View your list of remote computers to see whether they are available or offline, and to see which
applications you have allowed to access for that computer.

• Select Connect to connect to an available remote computer.

• Select computers you want to remove from the list and then select Remove.
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Manage Files in Your Personal Folders
Your user account includes personal storage space for files on your WebEx site. These files are stored inMy
WebEx > My Files > My Documents page. The amount of space available for storing files is determined by
your site administrator. If you require more disk space, contact your site administrator.

Procedure

Step 1 Go toMyWebEx > My Files > My Documents.
Step 2 UnderAction, select theCreate Folder button to create a new folder. You can enter a name and a description

for the folder.
Step 3 Under Action,, select the Upload button to upload one or more files to a selected folder.

You can upload up to three files at a time.

Step 4 Under Action, select the Download button to download a selected file.
Follow any instructions that your Web browser or operating system provides to download the file.

Step 5 To edit a folder or file, select it and then select the Edit Folder or Edit File button.
For folders, you can specify the following properties:

• Name and description

• Read and write access

• Password protection

Step 6 If you want to search for a specific file or folder, in the Search For box, type all or part of the file's name or
description, and then select Search.

Step 7 Use theMove and Copy commands to move or copy a selected file or folder to a different folder.

Manage Meeting Recordings
When you host meetings and record them on the server, the meeting recordings are listed on yourMyWebEx
> My Files > My Recordings page. The settings for your WebEx site determine the storage space for your
recordings.

If you download a recording to your local computer and open it with the WebEx Network Recording
Player, you can convert it to another format such as Windows Media format, Flash format, or MPEG-4
format.

Tip
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Procedure

Step 1 Locate your recordings by going toMyWebEx > My Files > My Recordings.
Step 2 Select the Playback button to play a recording.
Step 3 Select the Email button to send an email message with a link to a recording.
Step 4 Select theMore button to see more options for the recording:

• Download

•Modify

• Disable

• Reaassign

• Delete

Step 5 Select the recording name link to see the Recording Information page:

• Select Play Now to play the recording

• Select Send Email to share your recording with others by sending an email message with a link to the
recording.

• Select or copy the streaming recording link that allows you to play the recording.

• Select or copy the download recording link that allows you to download the file.

• SelectModify to edit the recording and set the access settings. For more information see Setting the
Access to Meeting Recordings, on page 108

• Select Delete to delete the recording.

• Select Disable to make the recording temporarily unavailable.

• Select Re-assign to assign the recording to another host.

• Select Back to List to return to your recording list.

Step 6 Select Add recording to add another recording, such as a local recording recorded with the WebEx Recorder
or another recording application, to your recording list.

Setting the Access to Meeting Recordings
You can set access requirements for all your recorded meetings. These settings determine who can view your
recordings and if they can be downloaded.

Procedure

Step 1 Locate your recordings by going to one of the following locations:
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• For Meeting Center Host a Meeting > My Recorded Meetings.

• For Event Center Host an Event > My Event Recordings.

• For Training Center Host a Session > My Training Recordings.

Step 2 Select theMore button to see more options for the recording.
Step 3 SelectModify.
Step 4 In the Access Settings section, do one or all of the following:

a) To set a password to view the recording, enter and confirm the password.
b) Select Require users to sign in, to require users to sign in to your WebEx site before viewing or

downloading the recording.
c) Select Prevent downloading, to not allow users to download the recording.

Step 5 Select Save.

Manage Miscellaneous Recordings
When you upload other types of recordings were not recorded directly from Meeting Center , Event Center,
or Training Center, they are listed on theMyWebEx > My Files >My Recordings > Miscellaneous page.

If you download a recording to your local computer and open it with the WebEx Network Recording
Player, you can convert it to another format such as Windows Media format, Flash format, or MPEG-4
format.

Tip

Procedure

Step 1 Locate your recordings by going toMyWebEx > My Files > My Recordings > Miscellaneous.
Step 2 Select the Playback button to play a recording.
Step 3 Select the Email button to send an email message with a link to a recording.
Step 4 Select theMore button to see more options for the recording:

• Download

•Modify

• Disable

• Reaassign

• Delete

Step 5 Select the recording name link to see the Recording Information page:

• Select Play Now to play the recording
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• Select Send Email to share your recording with others by sending an email message with a link to the
recording.

• Select or copy the streaming recording link that allows you to play the recording.

• Select or copy the download recording link that allows you to download the file.

• SelectModify to edit the recording.

• Select Delete to delete the recording.

• Select Disable to make the recording temporarily unavailable.

• Select Re-assign to assign the recording to another host.

• Select Back to List to return to your recording list.

Step 6 Select Add recording to add another recording, such as a local recording recorded with the WebEx Recorder
or another recording application, to your recording list.

Maintain Contact Information
You can maintain a personal online address book, in which you can add information about contacts and create
distribution lists. When scheduling a meeting or starting an instant meeting, you can quickly invite any contacts
or distribution lists in your personal address book. You can also invite contacts in the Company Address Book
for your WebEx site, if one is available.

Procedure

Step 1 SelectMyWebEx > My Contacts.
Step 2 In the View list, select Personal Contacts.
Step 3 Add contacts to your personal address book in the following ways:

• Select Add Contact to specify information about contacts one at a time.

• Select Import (Import Contact Information in a File to Your Address Book, on page 111) to import
contact information from a comma-separated or tab-delimited values file (.csv). For more information,
see Create a Distribution List in Your Address Book, on page 113.

Step 4 Edit or delete the information about any contact or distribution list in your personal address book.
Step 5 Enter text in the Search for field and select Search to search for contacts in your personal address book.
Step 6 Create a distribution list in your address book. For more information, see Create a Distribution List in Your

Address Book, on page 113.
Step 7 To delete contacts, select one or more contacts and then select Delete.
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Import Contact Information in a File to Your Address Book
You can add information about multiple contacts simultaneously to your personal address book, by importing
a comma-separated or tab-delimited values file (.csv). You can export information from many spreadsheet
and email programs in CSV format.

If an error exists in any new or updated contact information, a message appears, informing you that no
contact information was imported.

Note

Procedure

Step 1 Generate a .csv file from the application you want to import from, or export a .csv file from your WebEx
Contacts page and then edit it to add more contacts in that format.
For more information, see Export Contact Information to a .csv File, on page 111.

Step 2 SelectMyWebEx > My Contacts.
Step 3 In the View list, select Personal Contacts.
Step 4 In the Import From list, select Comma- or Tab-Delimited Files.
Step 5 Select Import.
Step 6 Select the .csv file in which you added new contact information.
Step 7 Select Open.
Step 8 Select Upload File.

The View Personal Contacts page appears, allowing you to review the contact information you are importing.

Step 9 Select Submit.
A confirmation message appears.

Step 10 Select Yes.

Export Contact Information to a .csv File
You can save your contact information as a CSV file to import it into another application, or to generate a
CSV file template that you can then use to add contact information and then import it later. See Import Contact
Information in a File to Your Address Book, on page 111.

If you add a new contact, ensure that the UID field is blank. For information about the fields in the .csv
file, see About the Contact Information CSV Template, on page 112.

Important
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Procedure

Step 1 SelectMyWebEx > My Contacts.
Step 2 In the View list, select Personal Contacts.
Step 3 Select Export.
Step 4 Save the .csv file to your computer.
Step 5 Open the .csv file that you saved in a spreadsheet program, such as Microsoft Excel.
Step 6 (Optional) If contact information exists in the file, you can delete it.
Step 7 Specify information about the new contacts in the .csv file.
Step 8 Save the .csv file.

About the Contact Information CSV Template
On your WebEx service Web site, selectMyWebEx > My Contacts > View > Personal Address Book >
Export.

Specify information about multiple contacts, which you can then import to your personal address book. This
list shows the fields in this template:

• UUID: A number that your WebEx service site creates to identify the contact. If you add a new contact
to the CSV file, you must leave this field blank.

• Name: Required. The contact's first and last name.

• Email: Required. The contact's email address. The email address must be in the following format:
name@company.com

• Company: The company or organization for which the contact works.

• JobTitle: The contact's position in a company or organization.

• URL: The URL, or Web address, for the contact's company or organization.

• OffCntry: The country code for the contact's office phone—that is, the number that you must dial if the
contact resides in another country.

• OffArea: The area or city code for the contact's office phone number.

• OffLoc: The contact's office phone number.

• OffExt: The extension for the contact's office phone number, if any.

• CellCntry: The country code for the contact's cellular or mobile phone—that is, the number that you
must dial if the contact resides in another country.

• CellArea: The area or city code for the contact's cellular or mobile phone number.

• CellLoc: The contact's cellular or mobile phone number.

• CellExt: The extension for the contact's cellular or mobile phone number, if any.
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• FaxCntry: The country code for the contact's fax number—that is, the number that you must dial if the
contact resides in another country.

• FaxArea: The area or city code for the contact's fax number.

• FaxLoc: The contact's fax number.

• FaxExt: The extension for the contact's fax machine, if any.

• Address 1: The contact's street address.

• Address 2: The additional address information, if necessary.

• State/Province: The contact's state or province.

• ZIP/Postal: The contact's ZIP or postal code.

• Country: The country in which the contact resides.

• Username: The user name with which the user logs in to your WebEx service Web site, if the contact
has a user account.

• Notes: Any additional information about the contact.

Create a Distribution List in Your Address Book
You can create distribution lists for your personal address book. A distribution list includes two or more
contacts for which you provide a common name and appears in your Personal Contacts list. For example, you
can create a distribution list named Sales Department, which includes contacts who are members of your
Sales Department. If you want to invite members of the department to a meeting, you can select the group
rather than each member individually.

Procedure

Step 1 SelectMyWebEx > My Contacts.
Step 2 Select Add Distribution List.

The Add Distribution List page appears.

Step 3 In the Name box, type the name of the group.
Step 4 (Optional) In the Description box, type descriptive information about the group.
Step 5 UnderMembers, locate the contacts that you want to add to the distribution list, by doing any of the following:

• Search for a contact, by typing all or part of the contact's first or last name in the Search box.

• Select the letter that corresponds to the first letter of the contact's first name.

• Select All to list all contacts in your Personal Contacts list.

Step 6 (Optional) To add a new contact to your Personal Contacts list, underMembers, selectAdd Contact.
Step 7 In the box on the left, select the contacts that you want to add to the distribution list.
Step 8 Select Add to move contacts you selected to the box on the right.
Step 9 After you finish adding contacts to the distribution list, select Add to create the list.
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In your Personal Contacts list, the Distribution List indicator appears to the left of the new distribution list.
You can select the list name to edit it.

Edit Your User Profile
Procedure

Step 1 Go toMyWebEx > My Profile.
Step 2 Under Personal Information, enter your username, name, email address, and mailing address. You can also

Upload a photo for your profile. This photo will appear in meetings when you are signed in but are not showing
your video.

Step 3 If enabled by your administrator, select Display partner links in My WebEx to show partner site links in
the My WebEx navigation bar

Step 4 Under Calendar Work Hours, specify your work hours for meeting scheduling purposes.
Step 5 Select Update to save your changes.

Edit Your Preferences
Procedure

Step 1 Go toMyWebEx > Preferences.
Step 2 Select Expand all to expand all sections, or select an individual section to expand it.
Step 3 Specify your preferences in each section:

• General: Set the time zone, language, and locale to be used for the web pages on your WebEx site. You
can also set the default page for each tab.

• "Meet Now" Settings: Set default options for instant meetings that you start withMeet Now. You can
select the default meeting type, meeting template, password, and audio connection options. Depending
on your site settings, you can also select whether your instant meetings take place in your Personal
Room.

• Audio: Enter your phone number information and Personal Conferencing information.
Under My Phone Numbers, enter your phone numbers, and then select additional options:

Call-in authentication: If enabled by your site administrator, this option allows you to be authenticated
when you connect to audio without entering a meeting number whenever you dial into any CLI (caller
line identification) or ANI (automatic number identification) enabled audio. Selecting this option for a
phone number in your user profile maps your email address to that phone number. Caller authentication
is available only if you have been invited to a meeting with CLI/ANI enabled audio by email during the
meeting scheduling process.
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Call Me: If your WebEx site has the Call Me service enabled, select this option next to a number if your
site allows you to use the Call Me service so you can receive a call to that number from the meeting to
connect you to audio.

Audio PIN: If enabled by your site administrator, allows you specify a call-in authentication PIN to
prevent “spoofers” from using your number to dial into a teleconference. If your site administrator sets
the authentication PIN as mandatory for all accounts using call-in authentication on your site, you must
specify a PIN number or caller authentication will be disabled for your account. This option is available
only if you have selected the Call-in authentication option for at least one of the phone numbers in
your profile. The PIN can also be used to provide a secondary level of authentication for calls where the
host is using the phone and may need to invite additional attendees.

Under Personal Conferencing, selectGenerate account to set up to three Personal Conferencing accounts.
When scheduling a Personal Conference meeting, you can select a Personal Conference number account
to use for the audio portion of the Personal Conference meeting. You can also use your Personal
Conference number account to start an instant audio conference from any phone, without scheduling it
first.

Your Personal Conference number account also specifies the access code that you want to use to start
the audio portion of the Personal Conference meeting, and the access codes that you want attendees to
use to join the audio portion of the Personal Conference meeting.

You can delete a personal audio conferencing account at any time.

•My Personal Room: Specify a unique name for your Personal Room. You can also copy the URL to
share with others. Depending on your site settings, you can also specify a different URL for your Personal
Room. You can choose to enable the following two options:

• automatically lock your personal room after you enter the room

• receive a notification when someone enters your Personal Room lobby while you are away from
the room.

• Scheduling Templates: Manage scheduling templates that are available for you to schedule meetings
quickly.

• Scheduling Options: Set options for deleting completed meetings, the default meeting type, the Quick
Start page, and scheduling permission.

• Support Center: Set the order of tabs that appear on the Support dashboard.

Step 4 Select Save to save your changes.

Generate Reports
You can generate usage reports that provide information about each online meeting that you have hosted on
your site.

You can export or download the data to a comma-separated values (CSV) file which you can then open in a
spreadsheet program such as Microsoft Excel. You can also print reports in a printer-friendly format.

To generate a report:
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Procedure

Step 1 Go toMyWebEx >My Reports.
Step 2 Select the type of report you want to generate.
Step 3 Specify your search criteria, such as a date range for which you want to view report data.
Step 4 Select Display Report.
Step 5 To change the order in which report data is sorted, select the column headings.

The report data is sorted by the column that has an arrow next to the column heading. To reverse the sort
order, select the column heading. To sort using another column, select that column's heading.

Step 6 Do one of the following, as appropriate:

• If you are viewing a general meeting usage report and want to display the report in a format that is
suitable for printing, select Printer-Friendly Format.

Step 7 If you are viewing the usage report for a meeting and want to view the content in the report, select the link
for the meeting name.

Step 8 To export the report data in comma-separated values (CSV) format, select Export Report or Export.
Step 9 If available, select links on the report to display more details.

About Reports
If your user account includes the reports option, you can view the following reports:

For some reports, if you click on the report link within 15 minutes after the meeting ends, you will see a
preliminary version of that report. The preliminary report provides quick access to data before the final, more
accurate data is available. The preliminary report contains only a subset of the information that is available
in the final report.

When the final, more accurate data is available, which is usually 24 hours after themeeting ends, the preliminary
report is replaced by the final report.

You can download both preliminary reports and final reports as comma-separated values (CSV) files.

General Meeting Usage reports

These reports contains information about each online session that you host. You can view the following
reports:

• Summary Usage report: Contains summary information about each meeting including topic, date, start
and end time, duration, number of attendees you invited, number of invited attendees who attended, and
type of voice conference you used.

Initially, this report appears as a Preliminary Usage Summary Report, but after the final,
more accurate usage data is available, it is replaced by the Final Usage Summary Report.

Note
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• Summary Usage report CSV (comma-separated values) file: Contains additional details about each
meeting, including the minutes that all participants were connected to the meeting and tracking codes.

• Session Detail report: Contains detailed information about each participant in a meeting, including the
time the participant joined and left the meeting, the attentiveness during the meeting, and any information
that the attendee provided.

Initially, this report appears as a Preliminary Session Detail Report, but after the final,
more accurate session detail data is available, it is replaced by the Final Session Detail
Report.

Note

Access Anywhere usage report

This report shows information about the computers that you access remotely, including the date and start and
end times for each session.
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